Installation Issues

Issues with installing under all versions of MS Windows

Installation Issues

Postby Dbleagle » Sun Jul 01, 2018 12:46 am

I searched the forum before posting, but could not find my particular problem. My wife complained she could not get OO to start. I got on her machine and tried all of the things others were told to do. Restarting computer, starting TaskManager and shutting down all versions of OO that were running and then noticed there was a newer version 4.1.5 available, so downloaded it from the OpenOffice website (then on to ForgeSource). I attempted to install the new version from the download and it comes up telling me to first shut off the running version. TaskManager shows no OO version running. I shut down everything extra I had running and rebooted the computer. I am still getting the warning to shut off the running version. I also got on the windows unistall page and uninstalled OO 4.1.3 I still get the same warning. Going on five hours over a couple of days and I checked here. Have tried everything once more to no avail. Help would be appreciated. Thanks ahead of time!
OpenOffice 4.1 on Windows 10
Dbleagle
 
Posts: 3
Joined: Sun Jul 01, 2018 12:33 am

Re: Instalation Issues

Postby RusselB » Sun Jul 01, 2018 4:24 am

I'm not going to bother going through all of the options that have been mentioned in various posts for this or similar problems, but one that gets missed (usually because it doesn't come down to this), is to see if you can run the installation while in Safe Mode.
As I don't use Windows 10 (hate a lot of the changes that they tried to force on me with the upgrade), I can't advise you as to how to start your system in Safe Mode... I hope that they didn't remove that ability.
OpenOffice 4.1.4 and LibreOffice 5.2.7.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
RusselB
Volunteer
 
Posts: 4537
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Instalation Issues

Postby Dbleagle » Sun Jul 01, 2018 7:21 am

My wife came home from her trip and said, let me see if I can try something. She basically reloaded 4.1.3 and it came up and ran. I've not tried reloading 4.1.5, that can wait for another day, but at least that let me get in to finish the Sunday School lesson I needed done to teach Sunday morning! Thanks for the return, I will get back after the installation of 4.1.5 is attempted again.
Last edited by Dbleagle on Sun Jul 01, 2018 7:27 am, edited 1 time in total.
OpenOffice 4.1 on Windows 10
Dbleagle
 
Posts: 3
Joined: Sun Jul 01, 2018 12:33 am

Re: Instalation Issues

Postby Dbleagle » Sun Jul 01, 2018 7:26 am

I just tried it quickly and it is still coming up with instructions to exit 4.1.5 installer and quickstart before I can continue with the installation! When I check on OK it kicks me out of the installation program. So even though I have 4.1.3 running again, I still cannot install .5!
OpenOffice 4.1 on Windows 10
Dbleagle
 
Posts: 3
Joined: Sun Jul 01, 2018 12:33 am

Re: Instalation Issues

Postby Lupp » Sun Jul 01, 2018 5:08 pm

Did you actually look for all processes, not just under 'Apps' in the task manager probably related to AOO? They may be named soffice or openoffice ... (I cannot tell for sure because I rund AOO always as a PortableApp now for years.)
If I enable the quickstarter for my Libreoffice (what's not my default setting) and close the App, there are remaining two background processes named libreoffice to find in the task manager.

You may try to find related processes and kill them in advance of your next attempt to install AOO .1.5.
You may also find a way to disable the quickstarter in the 'Options' for AOO 4.1.3.
On Windows 10: LibreOffice 6.1 and older versions, PortableOpenOffice 4.1.5 and older, StarOffice 5.2
---
Let's create a powerful UFO: United Free Office!
Lupp from München
User avatar
Lupp
Volunteer
 
Posts: 2000
Joined: Sat May 31, 2014 7:05 pm
Location: München, Germany

Re: Instalation Issues

Postby UnklDonald418 » Sun Jul 01, 2018 5:27 pm

The Process Explorer application offers a more detailed view and better control than the Task Manager.
https://docs.microsoft.com/en-us/sysinternals/downloads/process-explorer
If your problem has been solved, please edit this topic's initial post and add "[Solved]" to the beginning of the subject line
Apache OpenOffice 4.1.5 & LibreOffice 6.0.4.2 - Windows 10 Professional
UnklDonald418
Volunteer
 
Posts: 935
Joined: Wed Jun 24, 2015 12:56 am
Location: Colorado, USA

Re: Installation Issues

Postby hammertime** » Fri Jul 06, 2018 6:00 am

I also cannot install Open Office on my new, Windows 10 Professional computer. I have read the comments and tried everything that was mentioned, but Open Office will not install. I have tried disabling my anti-virus software, I have tried to install Open Office in Safe mode, but it won't install. What I get is a window that pops up saying that Open Office is preparing to be installed, and that's it. 20 minutes later, I see the same window, with no green bar indicating how much longer it will take for the installation. I have tried downloading Open Office several times, I have shut down my computer several times, then tried to reload Open Office, but this piece of garbage Windows 10, which I HATE, will not allow me to install it. I think that I am out of options to try to install Open Office, which I really like, on this new computer.(my old Windows 7, 64 bit computer died, so I was forced to buy this really nice computer with the piece of garbage Windows 10 installed on it.) Anyway, does anyone have any suggestions?....oh, and I also can't install Libre Office, as I keep getting the same results.
Open Office 4.1.5 on Windows 10 Professional
hammertime**
 
Posts: 2
Joined: Fri Jul 06, 2018 5:09 am

Re: Installation Issues

Postby UnklDonald418 » Fri Jul 06, 2018 4:14 pm

hammertime** you might check your Windows version because some new computers are being shipped with Windows 10 in the S mode, which only allows installation of applications purchased from the Microsoft Store.
https://support.microsoft.com/en-us/help/4020089/windows-10-in-s-mode-faq
If your problem has been solved, please edit this topic's initial post and add "[Solved]" to the beginning of the subject line
Apache OpenOffice 4.1.5 & LibreOffice 6.0.4.2 - Windows 10 Professional
UnklDonald418
Volunteer
 
Posts: 935
Joined: Wed Jun 24, 2015 12:56 am
Location: Colorado, USA

Re: Installation Issues

Postby hammertime** » Sat Jul 07, 2018 12:04 am

UnklDonald418 wrote:hammertime** you might check your Windows version because some new computers are being shipped with Windows 10 in the S mode, which only allows installation of applications purchased from the Microsoft Store.
https://support.microsoft.com/en-us/help/4020089/windows-10-in-s-mode-faq

I checked and I'm running Windows 10 Pro....it's not in the S Mode.
Open Office 4.1.5 on Windows 10 Professional
hammertime**
 
Posts: 2
Joined: Fri Jul 06, 2018 5:09 am


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 4 guests