Cannot save files

Issues with installing under all versions of MS Windows

Cannot save files

Postby geniecur » Thu Dec 28, 2017 8:01 am

i now have OpenOffice 4.1.4 and my computer runs with Microsoft XP. I have been using Open Office for a little over a year very successfully and happily. After a couple months away from it for medical reasons , i just created a new text document, but it will not "save" or "save as" the file and i am unable to close the document. i then upgraded my then version of OO from 4.1.2 to 4.1.4 and recreated a new text document, but still had the same problem. Now i have two "Untitled" documents i can't do anything with. i was not able to find a=this problem already reported on the forum, but i'm new to the group so i might be missing something. thanks for any help! i'm lost without Open Office.
OpenOffice 4.1.4
Microsoft XP
geniecur
 
Posts: 1
Joined: Thu Dec 28, 2017 7:44 am

Re: cannot save files

Postby robleyd » Thu Dec 28, 2017 9:20 am

Try resetting the user profile. In Windows do this by:

Close OpenOffice and the Quickstarter. Open File Explorer (may be Windows Explorer depending on Windows version). Copy and paste %appdata%\OpenOffice\4 in the File Explorer Address Bar (not the search engine) and press Enter. Rename the "user" folder, say to user.old. Start OpenOffice.

When you restart OpenOffice, you should be prompted for name/initials on next startup of OO.

If that doesn't resolve your problem, please tell us exactly what happens when you try to save, including the exact text of any error message you get.
Cheers
David
Apache OpenOffice 4.1.4 - Windows 7
Apache OpenOffice 4.1.5 - Slackware 14.2 - 64 bit
User avatar
robleyd
Moderator
 
Posts: 1659
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: cannot save files

Postby LinMac » Thu Dec 28, 2017 10:55 am

I have this problem too.
I've been using Open Office 4.1.1 for over a year without a problem.
Was constantly prompted to update my Windows 10, so did so a couple of days ago. Don't know if this is caused the problem (but it seems a coicidence).
Today am using OO for first time since Windows update and trying to Save an Open Office text document without success. Nothing happens at all. No message, nothing, OO appears to crash, I open it again, go through doc recovery, which always works, try to Save or Save As and it crashes again...round and round.
I thought it was worth updating to OO 4.1.4 to see if it worked but no, the problem remained the same.
Have now also worked through the steps you suggest above but no difference. Still can't save.
Any and all suggestions are welcome.
Thank you.
Open Office 4.1.4 on Windows 10
LinMac
 
Posts: 1
Joined: Thu Dec 28, 2017 10:49 am

Re: cannot save files

Postby RoryOF » Thu Dec 28, 2017 1:47 pm

See [Solved] Windows Defender prevents file opening
for a possible solution for the problem on Win 10.
Apache OpenOffice 4.1.5 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 26676
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Cannot save files

Postby John_Ha » Tue Jan 02, 2018 1:16 pm

Re: General error or General input/output error opening word where files may be corrupted in the user profile.
AOO 4.1.5, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the Writer guide.

Remember: Always save your Writer files as .odt files.
John_Ha
Volunteer
 
Posts: 5428
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 7 guests