[Solved] Cannot Print from AOO

Issues with installing under all versions of MS Windows

[Solved] Cannot Print from AOO

Postby JohnnieM » Wed Dec 13, 2017 9:17 pm

I have been successfully printing from AOO to my HP Deskjet F4400 printer for a few years now. Suddenly two days ago it would not print. I do file > print and get my normal print box but when I hit the print button the box disappears as usual but nothing happens. It acts as if it has printed; but it hasn't. The other problem is when I do file > Printer Settings it comes up with error box "no default printer found" but the F4400 is my default printer. I can print as usual from all my other applications. Per this forum I have:
Tried to reset my computer - it won"t because it would reset me back to Windows 8.
Restored my computer to a previous version - no luck
Uninstalled and reinstalled AOO my old version - no luck
Finally installed version 4.1.3 - still no luck.
Changed User file to User1 - nothing

I have been exporting to PDF as a workaround but it is a pain.

Any help?
Last edited by JohnnieM on Thu Dec 14, 2017 3:36 am, edited 1 time in total.
Open Office 4.1.4 on windows 10
JohnnieM
 
Posts: 2
Joined: Wed Dec 13, 2017 8:28 pm

Re: Cannot Print from AOO

Postby John_Ha » Thu Dec 14, 2017 12:26 am

Welcome to the forum.

You have done the right tests. Strange problems are sometimes fixed by resetting the profile - see Resetting the user profile.

A reboot is always a good idea, as is testing by booting into Safe Mode.

However it is far more likely to be a printer driver problem - uninstall the printer driver and re-install it. Google for how. Be sure to go to the HP web site and download the proper driver for your printer and W10 - it may be this one.

Have you just upgraded from W8 to W10? If so check you have the correct 32 bit? 64 bit? printer driver for your 32 bit? 64 bit? W10. AOO is a 32 bit application and there is a bit of Windows?? code which interfaces 32 bit applications to 64 bit printer drivers - there was a post a few weeks ago about it.

Search the forum with printer cannot

If your problem is solved please view your first post in this thread and click the Edit button (top right in the post) and add [Solved] in front of the subject.
AOO 4.1.5, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the Writer guide.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 5737
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: Cannot Print from AOO

Postby JohnnieM » Thu Dec 14, 2017 3:30 am

The uninstall and reinstall of the printer did the trick. I did your list in order and the first 2 things did nothing.
Thank you for the help
Open Office 4.1.4 on windows 10
JohnnieM
 
Posts: 2
Joined: Wed Dec 13, 2017 8:28 pm


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 3 guests