Page 1 of 1

OO closes unexpectedly

PostPosted: Wed Nov 22, 2017 3:00 pm
by Rafael
Dears,

My OpenOffice simply closes out of nowhere, without any problems, while I'm working on it. After a feel minutes, it works again. How to solve this problem?

Re: OO closes unexpectedly

PostPosted: Wed Nov 22, 2017 7:24 pm
by FJCC
Many strange OpenOffice problems are solved by resetting the user profile. To do this, first shut down OpenOffice. Open any folder and enter
%appdata%\openoffice\4
in the address bar near the top. That will take you to a folder that contains a folder named user. Rename that folder to user_old and restart OpenOffice. You should get the registration screen. Is OpenOffice stable now?

Re: OO closes unexpectedly

PostPosted: Wed Nov 22, 2017 7:28 pm
by RoryOF
If FJCC's suggestion does not work, start Windows in Safe Mode and run OpenOfice. If OO runs OK with Windows in Safe mode, the problem is caused by some program or driver that runs in Windows Normal mode.

Re: OO closes unexpectedly

PostPosted: Wed Nov 22, 2017 8:53 pm
by Rafael
FJCC wrote:Many strange OpenOffice problems are solved by resetting the user profile. To do this, first shut down OpenOffice. Open any folder and enter
%appdata%\openoffice\4
in the address bar near the top. That will take you to a folder that contains a folder named user. Rename that folder to user_old and restart OpenOffice. You should get the registration screen. Is OpenOffice stable now?


Sorry, it didn't work, still instable.

Re: OO closes unexpectedly

PostPosted: Wed Nov 22, 2017 8:55 pm
by Rafael
RoryOF wrote:If FJCC's suggestion does not work, start Windows in Safe Mode and run OpenOfice. If OO runs OK with Windows in Safe mode, the problem is caused by some program or driver that runs in Windows Normal mode.


Do you know if there is any incompatibility between OpenOffice and Panda antivirus?

Re: OO closes unexpectedly

PostPosted: Wed Nov 22, 2017 10:57 pm
by Hagar Delest
Not sure but good question. There were issues in the past with Komodo for sure.
You can try to disable your antivirus to make sure. If it's better, you may have to configure an exception for AOO.

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the edit button if your issue has been fixed.