[Solved] OpenOffice 4.1.4 could not install!

Issues with installing under all versions of MS Windows

[Solved] OpenOffice 4.1.4 could not install!

Postby cchris868 » Mon Nov 06, 2017 12:50 pm

I've got a situation that computer always ask the "Openoffice413.msi" file address when I update Openoffice from Ver.4.1.3 to 4.1.4! and could not found it; therefore unstallation terminated! Original Openoffice 4.1.3 could not run it either!!!@~@

I've try to direct download openoffice4.1.4 and intall it but the same ask the "Openoffice413.msi" file address, can not install openoffice either.

How to solve it? After all Openoffice is a good wordprocessing software!
Last edited by Hagar Delest on Mon Nov 06, 2017 10:54 pm, edited 1 time in total.
Reason: tagged [Solved].
Original openoffice 4.1.3
cchris868
 
Posts: 11
Joined: Mon Nov 06, 2017 12:09 pm

Re: Openoffice 4.1.4 could not install!

Postby DiGro » Mon Nov 06, 2017 3:07 pm

Ok, I've just checked the way to put Openoffice413.msi in the right spot again.

First download the appropiate version 4.1.3 of AOo

This should be an .exe file that you can double-clcik to activate.
For instance Apache_OpenOffice_4.1.3_Win_x86_install_nl.exe for the Dutch version.

Double clicking will activate the installation.
During installation the files for the installation will be placed in the directory C:\Users\user\Desktop\OpenOffice 4.1.3 (<language>) Installation Files\

After creating that directory and putting the files there installation will stop.

You will see a dialog that asks you to continue the installation wizard if you want.
You can safely decline, since the files for 4.1.3 we want are already in the right spot and there is no need to further install.

Now you can try again to install 4.1.4.
It should find the file Openoffice413.msi now

Also see; https://forum.openoffice.org/en/forum/viewtopic.php?f=5&t=90270
____________
DiGro

AOO 4.1.4 on Windows 10. Scanned with ZIGGO Extended security (F-Secure)
User avatar
DiGro
 
Posts: 59
Joined: Mon Oct 08, 2007 1:31 am
Location: Hoorn NH, The Netherlands

Re: Openoffice 4.1.4 could not install!

Postby cchris868 » Mon Nov 06, 2017 3:27 pm

The error window shows the following messages:

"The file 'C:\Users\user\Desktop\OpenOffice 4.1.3(zh-TW)Installation Files\openoffice413.msi' is not a valid installation package for the product OpenOffice 4.1.3. Try to find the installation package 'openoffice413.msi' in a folder from which you can install the product OpenOffice 4.1.3."

(Like tongue-twister)@~@
Original openoffice 4.1.3
cchris868
 
Posts: 11
Joined: Mon Nov 06, 2017 12:09 pm

Re: Openoffice 4.1.4 could not install!

Postby DiGro » Mon Nov 06, 2017 7:31 pm

Odd.

Could it be that another user installed OpenOffice or that is was installed under another account?

In that case Installation Files should be on the Desktop of that user.

About the last thing I can think of
____________
DiGro

AOO 4.1.4 on Windows 10. Scanned with ZIGGO Extended security (F-Secure)
User avatar
DiGro
 
Posts: 59
Joined: Mon Oct 08, 2007 1:31 am
Location: Hoorn NH, The Netherlands

Re: Openoffice 4.1.4 could not install!

Postby RoryOF » Mon Nov 06, 2017 7:47 pm

In the address 'C:\Users\user\Desktop\..., the lower case user should be replaced with the logon name for Windows; there will be a logon name which may be used silently. You can find this by starting a command prompt and typing "whoami" (no quotes).
Apache OpenOffice 4.1.4 on Xubuntu 16.04.03 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 25493
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Openoffice 4.1.4 could not install!

Postby cchris868 » Mon Nov 06, 2017 8:26 pm

Good News!

I've repaired Openoffice, Because it need the en-US openoffice413.msi! @~@

Thanks Your help! ^_^
Original openoffice 4.1.3
cchris868
 
Posts: 11
Joined: Mon Nov 06, 2017 12:09 pm


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 13 guests