[Solved] Malwarebytes hits on ransomware in AOO 4.1.4

Issues with installing under all versions of MS Windows

[Solved] Malwarebytes hits on ransomware in AOO 4.1.4

Postby hogwaump » Wed Nov 01, 2017 3:43 am

I've been using 4.1.4 Writer for a while now, with no major problems. In the middle of editing an ODT file, Malwarebytes killed soffice.bin, reporting:

Malware.Ransom.Agent.Generic, C:\Program Files (x86)\OpenOffice 4\program\soffice.bin

I restored the file and scanned it with Malwarebytes, which found nothing to complain about. I fired up OO, seems to work fine, no apparent file corruptions.

Any suggestions? Anybody else having this problem? Freak cosmic-ray event? I don't really know where to go from here.
Last edited by Hagar Delest on Sun Nov 05, 2017 10:40 pm, edited 1 time in total.
Reason: tagged [Solved].
OO 4.1.4 on Windows 7, 64bit
:knock: Hogwaump, Frumious Borogove in Chief at Bandersnatch, Inc., in charge of Wabe Control Systems. Never once outgrabe at all . . .
User avatar
hogwaump
 
Posts: 52
Joined: Sun Jul 26, 2009 8:47 pm
Location: USA

Re: Malwarebytes hits on ransomware in OO 4.1.4

Postby hogwaump » Wed Nov 01, 2017 3:52 am

I don't know why the above message reports OO 3.4.0 at the bottom, but the Win 7 is right (64 bit version). OO itself reports 4.1.4
OO 4.1.4 on Windows 7, 64bit
:knock: Hogwaump, Frumious Borogove in Chief at Bandersnatch, Inc., in charge of Wabe Control Systems. Never once outgrabe at all . . .
User avatar
hogwaump
 
Posts: 52
Joined: Sun Jul 26, 2009 8:47 pm
Location: USA

Re: Malwarebytes hits on ransomware in OO 4.1.4

Postby thomasjk » Wed Nov 01, 2017 4:40 am

I've never seen a report here about Malwarebytes. If you are running MBAM 3 add the directory to the exclusion list.
Tom K.
Windows 10 Home version 1703 15063.540
LibreOffice 5.3.6
thomasjk
Volunteer
 
Posts: 4325
Joined: Tue Dec 25, 2007 4:52 pm
Location: North Carolina

Re: Malwarebytes hits on ransomware in OO 4.1.4

Postby hogwaump » Wed Nov 01, 2017 4:51 am

MBAM 3.2.2, database current. I was already leaning toward putting OO on the exclusion list. I'm going to run as is for a few days, see if Malwarebytes kills it again. If so, I'll run this (hopefully false) hit past them.

I've also downloaded the latest LibreOffice, just in case.
OO 4.1.4 on Windows 7, 64bit
:knock: Hogwaump, Frumious Borogove in Chief at Bandersnatch, Inc., in charge of Wabe Control Systems. Never once outgrabe at all . . .
User avatar
hogwaump
 
Posts: 52
Joined: Sun Jul 26, 2009 8:47 pm
Location: USA

Re: Malwarebytes hits on ransomware in OO 4.1.4

Postby RusselB » Wed Nov 01, 2017 6:00 am

I just ran my copy of Malwarebytes version 3.2.2.2029, Component Package 1.0.212, Update Package 1.0.3144 (updated and scan as of 11:11 pm Eastern)
My exclusions list is empty, and Malwarebytes did not report any threats detected
OpenOffice 4.1.4 and LibreOffice 5.2.7.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
RusselB
Volunteer
 
Posts: 4163
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Malwarebytes hits on ransomware in OO 4.1.4

Postby hogwaump » Wed Nov 01, 2017 3:03 pm

RusselB wrote:I just ran my copy of Malwarebytes version 3.2.2.2029, Component Package 1.0.212, Update Package 1.0.3144 (updated and scan as of 11:11 pm Eastern)


My Malwarebytes was a few minor builds back; I upgraded this morning. So far, no repeats of the ransomware hit. If all goes well, I will close out this issue on Friday.

Thanks to all for your consideration and suggestions.
OO 4.1.4 on Windows 7, 64bit
:knock: Hogwaump, Frumious Borogove in Chief at Bandersnatch, Inc., in charge of Wabe Control Systems. Never once outgrabe at all . . .
User avatar
hogwaump
 
Posts: 52
Joined: Sun Jul 26, 2009 8:47 pm
Location: USA


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 16 guests