[Solved] OO 4.1.4 installed, but no dictionary in text doc

Issues with installing under all versions of MS Windows

[Solved] OO 4.1.4 installed, but no dictionary in text doc

Postby srlackman » Mon Oct 23, 2017 4:14 pm

I have updated to the newest version of OpenOffice. But, I still do not have a dictionary for spell and grammer. I lost it in a previous version and had hoped the newest upgrade install would fix my problem. How can I get the United States English dictionary back on my OpenOffice program permanently? I have tried looking for this dictionary but can find all kinds of other countries and languages, but not for the United States. If anyone can give me download site and instructions, I would be very greatful.

When I am on OpenOffice in a text document, every word I type shows as misspelled. Even when it is correctly spelled. When I looked under tools and language, I have US English checked. It did not fix the problem. I then selected reset to default. That did not change anything.
Last edited by RoryOF on Mon Oct 23, 2017 7:14 pm, edited 2 times in total.
Reason: Added [Solved] and green tick [RoryOF, Moderator]
OpenOffice 4.1.4 on Windows 10
srlackman
 
Posts: 3
Joined: Mon Oct 23, 2017 4:02 pm

Re: OpenOffice 4.1.4 installed, but no dictionary in text do

Postby RoryOF » Mon Oct 23, 2017 4:23 pm

In /Tools /Options/ Language settings /Languages set Default languages for documents to English (USA) by clicking on the dropdown indicator to its right. English (USA) is immediately below English (UK).
Apache OpenOffice 4.1.4 on Xubuntu 16.04.03 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 25518
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: OpenOffice 4.1.4 installed, but no dictionary in text do

Postby srlackman » Mon Oct 23, 2017 4:40 pm

I did what you instructed. Setting the language for all text to US English did not change my problem. Every word I type shows as misspelled and when I go to spell check OpenOffice shows no word found.
OpenOffice 4.1.4 on Windows 10
srlackman
 
Posts: 3
Joined: Mon Oct 23, 2017 4:02 pm

Re: OpenOffice 4.1.4 installed, but no dictionary in text do

Postby RoryOF » Mon Oct 23, 2017 4:52 pm

Then, rename your OO User profile.

As you are using Windows close OpenOffice and the Quickstarter. Open File
Explorer. Copy and paste %appdata%\OpenOffice\4 in the File Explorer (sometimes called Windows Explorer)
Address Bar and press Enter. Rename the "user" folder - "user.old" is a good choice. Start OpenOffice.
Apache OpenOffice 4.1.4 on Xubuntu 16.04.03 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 25518
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: OpenOffice 4.1.4 installed, but no dictionary in text do

Postby srlackman » Mon Oct 23, 2017 5:50 pm

Thank you so much. Setting the user folder to user.old seems to have worked.
I then started OpenOffice and typed some words, with some correctly spelled and others incorrectly. The spell check found only those that were incorrect.
OpenOffice 4.1.4 on Windows 10
srlackman
 
Posts: 3
Joined: Mon Oct 23, 2017 4:02 pm


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 9 guests