[Solved] OpenOffice not Opening at all

Issues with installing under all versions of MS Windows

[Solved] OpenOffice not Opening at all

Postby AlchemyMom » Sat Aug 19, 2017 10:10 pm

OpenOffice is not responding. When I used the troubleshooter, I received a message from Windows that it is an incompatible program. OpenOffice was working fine yesterday and there were no new Windows updates that I'm aware of.

Has anyone had this problem? What's going on? Is there a way to fix this besides uninstalling and reinstalling. I don't want to do that and just have the same issue immediately.
Last edited by AlchemyMom on Sun Aug 20, 2017 10:01 pm, edited 1 time in total.
OpenOffice 4.1.2 Windows 10
AlchemyMom
 
Posts: 4
Joined: Sat Aug 19, 2017 10:02 pm

Re: OpenOffice not Opening at all

Postby RoryOF » Sat Aug 19, 2017 10:45 pm

Try starting TaskManager (Ctrl Shift Esc) and kill all "soffice" processes shown on TM's Details tab (Processes tab on earlier Windows). Then see if OO will start.
Apache OpenOffice 4.1.4 on Xubuntu 16.04.03 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 25489
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: OpenOffice not Opening at all

Postby AlchemyMom » Sat Aug 19, 2017 11:15 pm

I found that suggestion in an earlier forum and already tried that, soffice wasn't there, so apparently not the problem. In the time since I first posted, I rebooted for the SECOND time. Now OpenOffice is working fine. Unless this becomes an ongoing problem, I think my problem is solved.
OpenOffice 4.1.2 Windows 10
AlchemyMom
 
Posts: 4
Joined: Sat Aug 19, 2017 10:02 pm

Re: OpenOffice not Opening at all

Postby RusselB » Sun Aug 20, 2017 1:02 am

All things considered, I'm going to recommend that you verify your anti-virus program is up-to-date and isn't identifying Open Office as a malignant program (just exactly the term your anti-virus uses may be different)
OpenOffice 4.1.4 and LibreOffice 5.2.7.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
RusselB
Volunteer
 
Posts: 4157
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: OpenOffice not Opening at all

Postby AlchemyMom » Sun Aug 20, 2017 6:03 am

Thanks for the suggestion. My anti-virus is up to date and doesn't seem to be identifying Open Office as a malignant program but I discovered that my problem occurred when I tried to start Open Office while it was running a rootkit scan. Could this have been the problem? I have never had problems in the past doing anything while my Kapersky anti-virus was running scans.
OpenOffice 4.1.2 Windows 10
AlchemyMom
 
Posts: 4
Joined: Sat Aug 19, 2017 10:02 pm

Re: OpenOffice not Opening at all

Postby RusselB » Sun Aug 20, 2017 6:39 am

I can't rule out this being the reason, as rootkit scans are very intensive.
If you happened to try to start Open Office at the same time as Kapersky was checking for rootkits in the soffice.exe, or any of the directly related files, then that might've caused the problem.
I have to admit, the timing for such an occurrence is probably very small, so being able to replicate the circumstances seems almost impossible.
OpenOffice 4.1.4 and LibreOffice 5.2.7.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
RusselB
Volunteer
 
Posts: 4157
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: OpenOffice not Opening at all

Postby AlchemyMom » Sun Aug 20, 2017 10:13 pm

I'm glad to hear this might well be an unusual chance occurrence. I just opened Open Office again and it is still working fine. Thanks once again to Rory and Russel for their advice. It is appreciated.
OpenOffice 4.1.2 Windows 10
AlchemyMom
 
Posts: 4
Joined: Sat Aug 19, 2017 10:02 pm

Re: OpenOffice not Opening at all

Postby Auberjen » Sat Aug 26, 2017 6:58 pm

Hi

Thanks to Rory for the advice. I killed all the open office processes as suggested, and the programme opened perfectly
However as I killed them I noticed that all of them show my PC as 32 bit, when it is actually 64 bit. As I keep having this problem with Open Office not opening (at least once a week) I wonder if this is the cause??
Open Office 4.1.3 Windows 10 64 bit
Auberjen
 
Posts: 1
Joined: Sat Aug 26, 2017 6:48 pm

Re: OpenOffice not Opening at all

Postby RoryOF » Sat Aug 26, 2017 7:16 pm

If OpenOffice is frequently not opening, then the problem lies in improper (usually too hasty) close down of the computer. The internal housekeeping for OpenOffice is cached in the hardware buffers on the disk dives and over hasty power off can cut the power before his data has flushed from the buffers to the disk platters. Also, a computer crash can cause the same problem. Best advice is always to use the formal close down procedure and wait a few (perhaps 10) seconds before killing the power or snapping the laptop lid shut.

OpenOffice is a 32 bit application, which can run on 64 bit Windows.
Apache OpenOffice 4.1.4 on Xubuntu 16.04.03 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 25489
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: OpenOffice not Opening at all

Postby fransevo » Sat Aug 26, 2017 10:05 pm

Try to reinstall it. That should help
Windows 10
OpenOffice 4.1.3 - Milestone AOO413m1 | Build ID 9783 | SVN r1761381
fransevo
 
Posts: 1
Joined: Thu Aug 10, 2017 8:15 am

Re: OpenOffice not Opening at all

Postby RoryOF » Sat Aug 26, 2017 10:09 pm

Reinstalling usually doesn't help if the problem is caused by left over soffice processes in the operating system; deleting them with TaskManager is the most effective way when this is the case.
Apache OpenOffice 4.1.4 on Xubuntu 16.04.03 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 25489
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: OpenOffice not Opening at all

Postby John_Ha » Sun Aug 27, 2017 4:14 pm

The problem is "user caused" - it may be a bug - and occurs after an AOO crash.

I have made it happen by going to open? save? a file, which opens the pop-up window. If I then rename? delete? an existing file in the open window (by right-clicking it) AOO crashes, leaving residual soffice.exe and soffice.bin processes lying around which then prevent AOO starting. Deleting these processes or rebooting fixes it.

Search the Writer forum with soffice.bin for more discussion.
AOO 4.1.4, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the up to date Writer guide for information. Click the Help button on a pop-up window for extensive help on that function.
John_Ha
Volunteer
 
Posts: 4632
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: OpenOffice not Opening at all

Postby lmstearn » Sun Dec 03, 2017 5:49 am

John_Ha wrote:The problem is "user caused" - it may be a bug - and occurs after an AOO crash.

I have made it happen by going to open? save? a file, which opens the pop-up window. If I then rename? delete? an existing file in the open window (by right-clicking it) AOO crashes, leaving residual soffice.exe and soffice.bin processes lying around which then prevent AOO starting. Deleting these processes or rebooting fixes it.

Search the Writer forum with soffice.bin for more discussion.

Something like that happened here as well. Thanks for the HU. :)
OpenOffice 4.13 on Windows 10!
User avatar
lmstearn
 
Posts: 14
Joined: Sun Feb 28, 2016 2:45 pm
Location: Australia


Return to MS Windows

Who is online

Users browsing this forum: Zizi64 and 9 guests