[Solved] Problem after Windows 10 update Version 4.1.3

Issues with installing under all versions of MS Windows

[Solved] Problem after Windows 10 update Version 4.1.3

Postby AitkenB » Fri Jul 14, 2017 12:42 pm

Following a Windows 10 update Open Office starts OK - loads a document -OK but does not accept keyboard input.
If I try to use the mouse to move the cursor - I get the "not responding" message. Cursor stays put.
Force shut-down of the application works but no problem is reported.
System re-booted -No change

Any ideas?
Last edited by Hagar Delest on Fri Jul 14, 2017 10:26 pm, edited 1 time in total.
Reason: tagged [Solved].
Windows 10 running Open Office 4.1.3
AitkenB
 
Posts: 2
Joined: Fri Jul 14, 2017 12:27 pm

Re: Problem after Windows 10 update Version 4.1.3

Postby Bill » Fri Jul 14, 2017 3:22 pm

Reinstall or repair the installation of OpenOffice.
AOO 4.1.4 on 64-bit Windows 10 and Manjaro Linux
Bill
Volunteer
 
Posts: 6397
Joined: Sat Nov 24, 2007 6:48 am

Re: Problem after Windows 10 update Version 4.1.3

Postby AitkenB » Fri Jul 14, 2017 4:30 pm

Thanks forthe advice.
On further investigation, the problem was wider than Open Office. The print functions of other applications also failed to work and the O/S failed to recognise USB plug-in memory sticks and the plug-in SD card. These functions are unconnected to Open Office. The USB attached wireless mouse however continued to work.

I have removed the update (KB4025342). All the functions and applictions are now once again working so with some basic functions going west, the problem would appear to be with the windows update and not just its relationship to Open Office.
Please note - the installation and the removal take a long time to complete (in excess of 1 hour on a 64 bit 8GB dual processor machine) often with little or no sign of activity. Be patient.

My days of guddling about in machine code are well in the past so I'll leave the resolution to Microsoft or at least someone else. At least they provided an "uninstall" function without which life would have been much more difficult.
Hope this helps someone else.
Windows 10 running Open Office 4.1.3
AitkenB
 
Posts: 2
Joined: Fri Jul 14, 2017 12:27 pm

Re: [Solved] Problem after Windows 10 update Version 4.1.3

Postby jw0595 » Thu Jul 27, 2017 4:00 am

I would like to add to this if I may. I am not sure of the protocol on a "solved" issue, but it appears that this thread is closest to the crux of the issue, which seems to be a problem with the latest Win10 update. There are several threads on here that address the issue in differing terms, so I am going to attempt to consolidate some of the info and hope that isn't a board faux pas.
1) Opening the task manager and closing the "soffice" bin may work temporarily. It did for me for one snooze session, then it was back to "not responding".
2) Resetting the profile does nothing for this particular issue. Zilch, nil, nada.
3) I have looked all over hell's half acre for the "64 bit version of AOO". If that exists, I sure heck can't find it.
4) I am following Mr. Aitken's lead and removing the Win10 update.

As this is my first go-around with open-source software, I would like to ask the question, what next? Do I just stave off Windows updates from here to eternity or will a fix come along at some point? Out of curiosity, how does that work? Will Windows fix their update so that it stops screwing up everything or is it everyone else's job to make sure their stuff works with MS?

Thanks and have a great evening.
Open Office 4.1.3 on Windows 10
jw0595
 
Posts: 1
Joined: Thu Jul 27, 2017 3:44 am

Re: Problem after Windows 10 update Version 4.1.3

Postby zhedielj » Tue Sep 19, 2017 10:22 am

AitkenB wrote:Thanks forthe advice.

I have removed the update (KB4025342). All the functions and applictions are now once again working so with some basic functions going west, the problem would appear to be with the windows update and not just its relationship to Open Office.
Please note - the installation and the removal take a long time to complete (in excess of 1 hour on a 64 bit 8GB dual processor machine) often with little or no sign of activity. Be patient.
.

How can you remove KB4025342? Can you teach me? I have tried lot of methods.
OpenOffice 3.1 on Windows Vista
zhedielj
 
Posts: 1
Joined: Tue Sep 19, 2017 10:06 am

Re: [Solved] Problem after Windows 10 update Version 4.1.3

Postby Bill » Tue Sep 19, 2017 6:44 pm

Google search for "Windows 10 forum". They will have a tutorial online or can answer your question.
AOO 4.1.4 on 64-bit Windows 10 and Manjaro Linux
Bill
Volunteer
 
Posts: 6397
Joined: Sat Nov 24, 2007 6:48 am

Re: [Solved] Problem after Windows 10 update Version 4.1.3

Postby ddikka » Thu Nov 16, 2017 11:33 am

I also have the same trouble and who can tell me a good solution, thank you very much.I am just a novice to use Windows 10, but I still like to use Windows 7 system.
OpenOffice 3.1 on Windows Vista
ddikka
 
Posts: 2
Joined: Thu Nov 16, 2017 11:31 am

Re: [Solved] Problem after Windows 10 update Version 4.1.3

Postby ddikka » Sat Nov 18, 2017 4:01 am

I have solved the problem according to your method and again thank you very much. And I got some reference from the following article. https://forum.openoffice.org/en/forum/viewtopic.php?f=15&t=89517
OpenOffice 3.1 on Windows Vista
ddikka
 
Posts: 2
Joined: Thu Nov 16, 2017 11:31 am


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 10 guests