Can't install open office keep getting writing error message

Issues with installing under all versions of MS Windows

Can't install open office keep getting writing error message

Postby Earthmama » Wed Aug 06, 2008 1:03 pm

Hi,
Hope the subject title wasn't too vague.
I'm running windows XP every time I attempt to install open office, the following error message pops up and I have to cancel install before completion.

Error: 1304.Error writing to file
policy.1.0.di_basetypes.dll.
Verify that you have access to that directory

It appears under an open office installation wizard bubble I'm clueless would appreciate some feedback.
Thanks for your time.
OOo 2.3.X on Ms Windows XP
Earthmama
 
Posts: 1
Joined: Wed Aug 06, 2008 12:39 pm

Re: Can't install open office keep getting writing error message

Postby Phil » Wed Aug 06, 2008 2:15 pm

Hi and welcome to the forum!

Seems you don't have enough user rights to install OpenOffice. You need to be logged in as an administrator in order to do so.
If you are doing the install under an administrator account, check the security settings of the folder you are trying to install to.

Other ideas:
  • Do you have the current version of Microsoft Installer (MSI) running? It should be distributed via Microsoft Update. You may also want to check KB Article 893803.
  • You could also try to run the Microsoft Windows Installer Clean Up utility which is available in KB Article 290301.
  • Finally, you could try to run a registry cleaning utility like CCleaner.

Hope that helps!
phil
OOo 3.0.1 & DEV-3.1 • WinXP pro 32-bit + SP3 + current patches
Looking for OpenOffice-related information? Try the search engine on OpenOfficeNinja - a great tool!
My favorite extension: Alt. Find & Replace for Writer. All you need and much more...
OOo 2.4.X on Ms Windows XP
Phil
Volunteer
 
Posts: 802
Joined: Fri Nov 30, 2007 5:35 pm
Location: Germany

Re: Can't install open office keep getting writing error message

Postby juanon » Thu Aug 07, 2008 1:37 am

I found that I had to completely uninstall earlier versions of OO before OO 3 Beta would install. I have no idea if that will help your problem but it might be worth a try.
OOo 3.0.X on Ms Windows XP + MS Windows Vista
juanon
 
Posts: 14
Joined: Thu Aug 07, 2008 1:34 am


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 5 guests