[Solved] Windows 8: operation requires elevation

Issues with installing under all versions of MS Windows

[Solved] Windows 8: operation requires elevation

Postby Mosquito633 » Tue Mar 19, 2013 12:51 am

I'm having trouble opening documents on my new laptop, which is Windows 8, OpenOffice version4.3.1.

I always get the message The requested operation requires elevation. All the permissions are ticked under the security tab on Properties, but when I run compatibility troubleshoot on the Compatibility tab, the result is that the program is incompatible. Also, on compatibility mode there is no option for Windows 8, only for 7, Vista, XP and 95.

Can you offer any advice as to what might be the issue and what I should do in this case?
Last edited by Hagar Delest on Sun Mar 24, 2013 3:01 pm, edited 1 time in total.
Reason: tagged [Solved].
OpenOffice version3.4.1 Windows 8
Mosquito633
 
Posts: 2
Joined: Tue Mar 19, 2013 12:14 am

Re: Windows 8

Postby Bill » Tue Mar 19, 2013 5:55 am

Mosquito633 wrote:I'm having trouble opening documents on my new laptop, which is Windows 8, OpenOffice version4.3.1.

Is this Apache OpenOffice downloaded from http://www.openoffice.org/download/ ?

Mosquito633 wrote:I always get the message The requested operation requires elevation.

Does the message also appear when just opening AOO, or is it only when opening a document?

Mosquito633 wrote:All the permissions are ticked under the security tab on Properties, but when I run compatibility troubleshoot on the Compatibility tab, the result is that the program is incompatible.

Did you check the permissions on the document files or only the program files? Document files don't have a Compatibility tab. Was there a message stating that AOO was incompatible, or is that your conclusion?

Mosquito633 wrote:Also, on compatibility mode there is no option for Windows 8, only for 7, Vista, XP and 95.

That's what you should see. No compatibility mode is needed for Windows 8 since you're already using Windows 8.

Mosquito633 wrote:Can you offer any advice as to what might be the issue and what I should do in this case?

Have you moved the document files to your Documents library in Windows 8 or are they on an external drive?
AOO 4.1.1 on 64-bit Linux Mint 17.1
Bill
 
Posts: 4305
Joined: Sat Nov 24, 2007 6:48 am

Re: Windows 8

Postby peterroots » Tue Mar 19, 2013 10:44 pm

I would also ask, are you trying to open files directly or by using file open, from inside AOO? What happens when you try the other way if you have not already tried both ways?
LibreOffice 4.0.3 OpenSUSE 12.3 : OpenOffice 4 Linux Mint 15
User avatar
peterroots
Volunteer
 
Posts: 299
Joined: Mon Mar 03, 2008 6:33 pm
Location: UK

Re: Windows 8: operation requires elevation

Postby Mosquito633 » Sun Mar 24, 2013 1:36 pm

Thanks for your advice. The documents are on an external drive, I tried to open them through OO and that has worked.
OpenOffice version3.4.1 Windows 8
Mosquito633
 
Posts: 2
Joined: Tue Mar 19, 2013 12:14 am

Re: [Solved] Windows 8: operation requires elevation

Postby kelsutton » Sun May 26, 2013 3:07 pm

I am having trouble downloading files from Scribd to OpenOffice. Always get the request requires elevation. Is this a properties issue?
Windows 8 and Open Office 3.4.1
kelsutton
 
Posts: 2
Joined: Mon May 20, 2013 6:53 pm


Return to MS Windows

Who is online

Users browsing this forum: Bill, Google [Bot] and 6 guests