Windows 8 / OpenOffice problem?

Issues with installing under all versions of MS Windows

Windows 8 / OpenOffice problem?

Postby garywaiman » Tue Dec 25, 2012 6:09 am

Hi folks,

I have been reading some threads of problems that some Windows 8 users have been having installing OpenOffice. Fact is, there does seem to be an issue and I am definitely suffering this too.

Whenever I double-click the .exe file (regardless of whether it is on the desktop or in my downloads folder), the UAC screen pops up, I click "yes" then nothing happens. Nothing appears in task manager, nothing is being installed - nothing. This is bugging me no end and now, it seems to be happening with .exe files unrelated to OpenOffice (WinRAR, WinZip to name two). I read somewhere that Windows 8 Home Edition does not allow the installation of downloaded .exe files, in an attempt by Windows to force you to use their apps from the, quite frankly, pathetic App Store.

Can anyone confirm to me if this is true, and more importantly, if anyone has managed to overcome similar problems to mine?
OpenOffice 3.4.1/Windows 8
garywaiman
 
Posts: 1
Joined: Tue Dec 25, 2012 5:34 am

Re: Windows 8 / OpenOffice problem?

Postby Greengiant224 » Tue Dec 25, 2012 10:33 am

Have you a ' new' PC/Laptop? Does it have a new motherboard?
You may have trouble with the Unified Extensible Firmware Interface (UEFI)
Try this link:
http://en.wikipedia.org/wiki/Unified_Extensible_Firmware_Interface

If so google is your friend.

Linux 2.6.38, KDE 4.9.2, LibreOffice 3.5.* (Java 1.6.0_35) utilising HSQL 1.8.10 & 2.3.*, MySQL, PostgreSQL, SQLite
+ Blood, Sweat and Tears (Application, Determination and Perseverance)
User avatar
Greengiant224
 
Posts: 185
Joined: Wed Jun 09, 2010 3:50 pm
Location: All Over The World

Re: Windows 8/OpenOffice problem?

Postby Hagar Delest » Tue Dec 25, 2012 11:24 am

See also: How to stop UAC prompt every time I try to start OO?

Please add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.0.1 on Windows 7 and Xubuntu 14.04 (Trusty Tahr)
User avatar
Hagar Delest
Moderator
 
Posts: 25106
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Windows 8/OpenOffice problem?

Postby Bill » Tue Dec 25, 2012 1:15 pm

garywaiman wrote:This is bugging me no end and now, it seems to be happening with .exe files unrelated to OpenOffice (WinRAR, WinZip to name two). I read somewhere that Windows 8 Home Edition does not allow the installation of downloaded .exe files, in an attempt by Windows to force you to use their apps from the, quite frankly, pathetic App Store.

Can anyone confirm to me if this is true, and more importantly, if anyone has managed to overcome similar problems to mine?

Where did you read this? I haven't seen this here or on any Windows 8 forum. If you're having a problem with Windows 8, you're more likely to find experienced Windows 8 users who can offer help on a Windows 8 forum.
Bill
 
Posts: 3322
Joined: Sat Nov 24, 2007 6:48 am

Re: Windows 8 / OpenOffice problem?

Postby GeoSteven » Thu Jan 10, 2013 6:00 pm

I'm having the exact problem as originally posted above and I'm not seeing the answer here. I've just dloaded the latest version of OO and am attempting to install it on a Win8 box. I get the UAC prompt and approve but nothing else happens. I've adjusted compatibility settings and tried nearly every combination. The odd part is that, once the UAC has been answered, nothing else is ever presented on the screen. Other than some fairly intensive disk activity for about 10 seconds nothing happens at all.

In the responses so far I only see what appear to be stabs in the dark at a solution. GaryWaiman did any of these suggestions solve your problem? Has anyone been able to install OO341 on Win8 and if so is it stable? Bill, posting this on the OO forums seems justifiable because I've installed other apps on Win8 and have yet to see this behavior.
OpenOffice 3.4.1 on Windows 8 - 64 bit
GeoSteven
 
Posts: 2
Joined: Thu Jan 10, 2013 5:44 pm

Re: Windows 8 / OpenOffice problem?

Postby thomasjk » Thu Jan 10, 2013 7:41 pm

I installed V3.4.1 on my friends WIN 8 machine with no issues. I did experience what you describe installing the latest Java. I ended up rebooting his machine and finally got the Java to install.
Tom K.
Windows 7 Home Premium
LibreOffice 4.2.3.3
thomasjk
Moderator
 
Posts: 3602
Joined: Tue Dec 25, 2007 4:52 pm
Location: North Carolina

Re: Windows 8 / OpenOffice problem?

Postby GeoSteven » Thu Jan 10, 2013 9:10 pm

Thanks-I already tried the reboot with no success.
Is the Java install a precursor to installing OO?
OpenOffice 3.4.1 on Windows 8 - 64 bit
GeoSteven
 
Posts: 2
Joined: Thu Jan 10, 2013 5:44 pm

Re: Windows 8 / OpenOffice problem?

Postby Bill » Thu Jan 10, 2013 9:35 pm

GeoSteven wrote:I'm having the exact problem as originally posted above and I'm not seeing the answer here. I've just dloaded the latest version of OO..

Please tell us the program name and version number and the site you used to download it. There are some ad-supported sites that offer "OO". One I tried shortly before removing the Windows 8 Consumer Preview installed some browser add-ons, but did not install "OO".

GeoSteven wrote:In the responses so far I only see what appear to be stabs in the dark at a solution. GaryWaiman did any of these suggestions solve your problem? Has anyone been able to install OO341 on Win8 and if so is it stable? Bill, posting this on the OO forums seems justifiable because I've installed other apps on Win8 and have yet to see this behavior.

Garywaiman DID see the same behavior with other programs. You may have a completely different problem. I had AOO 3.4.1 installed on the Windows 8 Consumer Preview. There were no problems.
Last edited by Bill on Thu Jan 10, 2013 9:39 pm, edited 1 time in total.
Bill
 
Posts: 3322
Joined: Sat Nov 24, 2007 6:48 am

Re: Windows 8 / OpenOffice problem?

Postby Bill » Thu Jan 10, 2013 9:38 pm

GeoSteven wrote:Is the Java install a precursor to installing OO?

It's not a requirement. I had AOO 3.4.1 installed on Windows 8 Consumer Preview without Java.
Bill
 
Posts: 3322
Joined: Sat Nov 24, 2007 6:48 am

Re: Windows 8 / OpenOffice problem?

Postby marykora » Wed Jan 01, 2014 7:41 pm

Were you able to solve this problem, because I am having the same one and am unable to find an answer!! Thanks.
OpenOffice4.0.1/Windows 8
marykora
 
Posts: 1
Joined: Wed Jan 01, 2014 7:38 pm

Re: Windows 8 / OpenOffice problem?

Postby Bill » Wed Jan 01, 2014 10:01 pm

It would be more helpful to describe your problem in a new thread. There are already two different problems being discussed in this thread.
AOO 4.0.1 on 64-bit Windows 8.1
Bill
 
Posts: 3322
Joined: Sat Nov 24, 2007 6:48 am


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 12 guests