[Issue] OpenOffice 3.4 files and Windows 7 preview pane

Issues with installing under all versions of MS Windows

[Issue] OpenOffice 3.4 files and Windows 7 preview pane

Postby swb711 » Thu Jun 28, 2012 10:29 pm

After upgrading to the 3.4 release I am no longer able to view files in the Windows preview pane, worked in all previous releases.
I get a message that says "This file cannot be previewed".
Works fine on any OpenOffice 3.3 files that I have.
Last edited by Hagar Delest on Thu Jun 28, 2012 11:40 pm, edited 1 time in total.
Reason: tagged [Issue] (link to a bug report).
OpenOffice 3.4 on Windows 7 Home
swb711
 
Posts: 5
Joined: Thu Jun 28, 2012 10:16 pm

Re: OpenOffice 3.4 files and Windows 7 preview pane

Postby Hagar Delest » Thu Jun 28, 2012 11:40 pm

Hi and welcome to the forum!

See [Issue] Confused about previews (Issue 107602). You should subscribe and vote for it (up to 2 votes per issue).
AOO 4.1.6 on Xubuntu 18.10 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28387
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: OpenOffice 3.4 files and Windows 7 preview pane

Postby RGB » Thu Jun 28, 2012 11:42 pm

There are two types of people: those who believe that there are two types of people and those who do not.

openSUSE Leap with KDE Plasma / LibO
User avatar
RGB
 
Posts: 1453
Joined: Mon Oct 08, 2007 1:34 am

Re: [Issue] OpenOffice 3.4 files and Windows 7 preview pane

Postby swb711 » Fri Jun 29, 2012 1:42 am

I am not talking about a thumbnail view, but a complete view of the file contents displayed in the right hand pane of explorer, I have OpenOffice 3.3 still installed on another computer with Windows 7 and the preview works fine, after upgrading this function does not work. Any file that is still 3.3 ver. works properly. If I open the file and save it then the preview function ceases to work.
OpenOffice 3.4 on Windows 7 Home
swb711
 
Posts: 5
Joined: Thu Jun 28, 2012 10:16 pm

Re: [Issue] OpenOffice 3.4 files and Windows 7 preview pane

Postby mazman » Tue Jul 10, 2012 3:39 am

I have the same issue

when I go to open a file, the preview pane has the message "no preview available"

Worked fine on previous versions
Open Office 3.2.1
Windows 7
mazman
 
Posts: 3
Joined: Tue Nov 09, 2010 1:39 am

Re: [Issue] OpenOffice 3.4 files and Windows 7 preview pane

Postby Bernd » Tue Jul 10, 2012 10:48 am

Hi and Hello,

if I may, I would like to extend this thread a bit.

I'd install OpenOffice 3.4 today on my Win7 64-bit.
Before I used to work with OpenOffice 3.3 and predecessor for many years - and got a couple of hundreds or even thousands of documents,
I'm using the "Description" function in the "Properties of [Name]" of every single file, to find my document
in the Windows Explorer faster and more precise. Very useful for me.

After installing 3.4 this view is gone as well. Can't see any "Description" anymore.

So I'm back to 3.3.....

By the way: Thank you very much for all your hard work and dedication! 8-)
For many years now, I'm very grateful to be able to use OpenOffice!

Greetings from Germany
Bernd ;)
"Nec me ulla res delctabit, licet sit eximia et salutaris, quam mihi uni sciturus sum"
Win7 64-bit - OpenOffice 3.3 / (3.4)
Bernd
 
Posts: 1
Joined: Tue Jul 10, 2012 10:35 am

Re: [Issue] OpenOffice 3.4 files and Windows 7 preview pane

Postby swb711 » Thu Jul 12, 2012 9:41 pm

I would like to roll back to the 3.3 release but can't find it, anyone know where I can get it.
OpenOffice 3.4 on Windows 7 Home
swb711
 
Posts: 5
Joined: Thu Jun 28, 2012 10:16 pm

Re: [Issue] OpenOffice 3.4 files and Windows 7 preview pane

Postby Hagar Delest » Thu Jul 12, 2012 9:45 pm

See this post for example: [Solved] Unknown Error when opening old file with Apache.
You'll have to reset again your user profile (or reactivate the old one from 3.3 if you had kept a backup).
AOO 4.1.6 on Xubuntu 18.10 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28387
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: [Issue] OpenOffice 3.4 files and Windows 7 preview pane

Postby thomasjk » Thu Jul 12, 2012 9:58 pm

swb711 wrote:I would like to roll back to the 3.3 release but can't find it, anyone know where I can get it.

V3.3 is here http://www.openoffice.org/download/legacy/index.html
Tom K.
Windows 10 Home version 1803 17134.165
LibreOffice 5.4.7.2
thomasjk
Volunteer
 
Posts: 4389
Joined: Tue Dec 25, 2007 4:52 pm
Location: North Carolina

Re: [Issue] OpenOffice 3.4 files and Windows 7 preview pane

Postby swb711 » Thu Jul 12, 2012 11:11 pm

Thank you for your help.
After rolling back to 3.3 and updating my documents the preview is working fine. Again any file that is 3.4 version does not
preview, open them with 3.3 and modify them and the preview once again works fine. The 3.4 version has a bug that needs to be addressed
I will not update again until I know this issue has been resolved.
OpenOffice 3.4 on Windows 7 Home
swb711
 
Posts: 5
Joined: Thu Jun 28, 2012 10:16 pm

Re: [Issue] OpenOffice 3.4 files and Windows 7 preview pane

Postby Hagar Delest » Thu Jul 12, 2012 11:16 pm

You should vote for the bug report or at least subscribe to the cc list to be informed of further developments.
AOO 4.1.6 on Xubuntu 18.10 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28387
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: [Issue] OpenOffice 3.4 files and Windows 7 preview pane

Postby swb711 » Fri Jul 20, 2012 10:27 pm

I would , but I must confess that I have no idea of how to do that..
OpenOffice 3.4 on Windows 7 Home
swb711
 
Posts: 5
Joined: Thu Jun 28, 2012 10:16 pm

Re: [Issue] OpenOffice 3.4 files and Windows 7 preview pane

Postby bigfella42 » Tue Apr 16, 2013 11:45 pm

I have used OpenOffice and Windows 7 since June 2010 on a new computer. Presumably OpenOffice 3.3 initially but since Oct. 2012 3.4.1.

Throughout the whole period I have never had a preview of an OpenOffice file although pdf's jpg's do display.

I have read this thread and wonder if there is any new information since the last posting in July 2012.
OpenOffice 3.4.1 on Windows 7
bigfella42
 
Posts: 1
Joined: Tue Apr 16, 2013 11:17 pm

Re: [Issue] OpenOffice 3.4 files and Windows 7 preview pane

Postby Hagar Delest » Wed Apr 17, 2013 8:13 am

See the bug report for that.
NB: if you add your vote (up to 2), it should confirm automatically the bug IIRC.
AOO 4.1.6 on Xubuntu 18.10 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28387
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 4 guests