[Solved] How to stop load at startup?

Issues with installing under all versions of MS Windows

[Solved] How to stop load at startup?

Postby cchugan3 » Thu Jun 14, 2012 2:50 pm

I searched, but could not find an answer: after upgrading to 3.4, OpenOffice loads and launches at startup. I do not want it to do that and dug around trying to find the way to stop it. I could not find how to to stop it under tools, customize, windows programs, etc.

How do I stop it from loading at startup? Corollary, why did Apache think it was OK to do this in the first place?
OpenOffice 3.4 on windows vista
cchugan3
 
Posts: 5
Joined: Thu Jun 14, 2012 2:45 pm

Re: how to stop load at startup?

Postby RoryOF » Thu Jun 14, 2012 3:17 pm

In /Tools /Options /OpenOffice.org : Memory, uncheck "Enable systray Quickstarter". You may have to restart your computer to get this to take.

It will be fixed in AOO 3.4.1 (end of July); as to why it happened, it is probable that it was overlooked in the massive code overhaul resulting from the transfer of OpenOffice from Oracle to Apache.
Apache OpenOffice 4.0.1 on Xubuntu 13.10 and Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 14367
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: how to stop load at startup?

Postby cchugan3 » Thu Jun 14, 2012 3:31 pm

Thank you Rory! I was trolling around various "options", but did not even look in the memory subset. A simple check box turns it off.
OpenOffice 3.4 on windows vista
cchugan3
 
Posts: 5
Joined: Thu Jun 14, 2012 2:45 pm

Re: [Solved] How to stop load at startup?

Postby anybloodyid » Sat Jun 16, 2012 2:05 pm

Thanks that answered my query as well.
AOo 3.4
Windows 7 Ultimate
User avatar
anybloodyid
 
Posts: 8
Joined: Mon Aug 09, 2010 9:54 am

Re: [Solved] How to stop load at startup?

Postby simonsaysgo » Mon Jun 18, 2012 5:57 am

I also have the same problem that the program loads and runs at conputer startup.
But I find no option "Enable systray Quickstarter" under tools/options/openoffice.org/memory.
Simonsaysgo, OpenOffice 3.1.0, Vista 64bit
simonsaysgo
 
Posts: 2
Joined: Mon Aug 31, 2009 6:14 am

Re: [Solved] How to stop load at startup?

Postby RoryOF » Mon Jun 18, 2012 6:46 am

Option for Quickstarter.png
Look again. You will see it (unselected) at bottom of list on attached screenshot.
Apache OpenOffice 4.0.1 on Xubuntu 13.10 and Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 14367
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: [Solved] How to stop load at startup?

Postby cmonster » Mon Jun 18, 2012 5:34 pm

For some reason, this is not working on my laptop and is making me furious. I have unchecked the box and restarted my laptop several times in the past couple of days. I had found that section in the Options the first time it happened after installing OpenOffice and starting up my laptop. The check box is empty, yet OpenOffice keeps opening at start up. Any ideas?
Apache OpenOffice 3.4.0
Windows 7 Ultimate
cmonster
 
Posts: 2
Joined: Mon Jun 18, 2012 5:26 pm

Re: [Solved] How to stop load at startup?

Postby RoryOF » Mon Jun 18, 2012 5:42 pm

Close OpenOffice and delete or rename your User Profile
The User Profile
Then restart your computer. If you get the splash screen again, then reset the Quickstarter option in /Tools /Options /OpenOffice.org : Memory

This will be fixed in AOO3.4.1 (end of July).
Apache OpenOffice 4.0.1 on Xubuntu 13.10 and Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 14367
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: [Solved] How to stop load at startup?

Postby Hagar Delest » Mon Jun 18, 2012 10:19 pm

Make also sure that there is no AOO shortcut in the Windows Start menu.
AOO 4.0.1 on Windows 7 and Xubuntu 14.04 (Trusty Tahr)
User avatar
Hagar Delest
Moderator
 
Posts: 25105
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: OOo loads automatically on system start-up

Postby kbellis » Tue Jun 19, 2012 4:50 pm

uncheck OO.jpg

For Windows users that may have recently encountered this problem like I did after updating to Apache Open Office 3.4.0 (Build:9590), you can fix it pretty simply and if you want to read more as to what's involved, start by clicking on Windows Help and Support and doing a search for selective startup, then in the article there's a handy link to launch the System Configuration tool. Uncheck Open Office, Apply and restart.

Kind regards,

Kelly
User avatar
kbellis
 
Posts: 21
Joined: Sat May 28, 2011 6:25 pm
Location: Ellsworth, ME

Re: [Solved] How to stop load at startup?

Postby Hagar Delest » Tue Jun 19, 2012 5:41 pm

Thanks for the hint!
I've moved your post in a Windows topic (was in the Mac OS forum).
AOO 4.0.1 on Windows 7 and Xubuntu 14.04 (Trusty Tahr)
User avatar
Hagar Delest
Moderator
 
Posts: 25105
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: [Solved] How to stop load at startup?

Postby ctlibra37 » Wed Jun 20, 2012 5:48 pm

Thanks for the Help on "how to stop load @ Startup
ctlibra37
OpenOffice 3.4 on Windows 7
ctlibra37
 
Posts: 1
Joined: Wed Jun 20, 2012 5:34 pm

Re: [Solved] How to stop load at startup?

Postby cmonster » Thu Jun 21, 2012 3:59 am

My apologies for replying with big "Thanks!" to those who posted fixes and advice! I appreciate the advice very much!
I'll be keeping my eyes open for the update at the end of July for sure.

Best regards!
Apache OpenOffice 3.4.0
Windows 7 Ultimate
cmonster
 
Posts: 2
Joined: Mon Jun 18, 2012 5:26 pm

Re: [Solved] How to stop load at startup?

Postby jrshaw » Sun Jul 22, 2012 1:00 am

I have the same problem. The administrator account does not activate on start-up and the box is unchecked. The non-administrator account is unchecked but does come up on startup :? I'm waiting for 3.4.1...
LibreOffice 3.5.5.3 on Windows 7 Home
jrshaw
 
Posts: 2
Joined: Sat Jul 21, 2012 11:01 pm

Re: [Solved] How to stop load at startup?

Postby Bill » Sun Jul 22, 2012 1:50 am

jrshaw wrote:I have the same problem. The administrator account does not activate on start-up and the box is unchecked. The non-administrator account is unchecked but does come up on startup :? I'm waiting for 3.4.1...

One user reported that it was necessary to remove some registry entries to solve this problem. At this point, I haven't been able to duplicate the problem, so I don't know which registry entries:

Re: Uninstall problem
Bill
 
Posts: 3318
Joined: Sat Nov 24, 2007 6:48 am

Re: [Solved] How to stop load at startup?

Postby jrshaw » Tue Jul 24, 2012 2:10 am

As an addendum to my Sat Jul 21, 2012 7:00 pm post. I stumbled into two entries in the non-administrator account: Open Office 3.2 and Open Office 3.3 were in the menu startup folder (Start=>All Programs=>Startup) :o I don't know if that was the source for the non-administrator startup or not since I had already de-installed Open Office 3.4 and installed Libre Office 3.5.5.3. :?: There are none of these startup issues with Libre Office. :bravo: I deleted the two OO startup entries in the non-Administrator account since Open Office is now gone.
LibreOffice 3.5.5.3 on Windows 7 Home
jrshaw
 
Posts: 2
Joined: Sat Jul 21, 2012 11:01 pm

Re: [Solved] How to stop load at startup?

Postby Villeroy » Sun Aug 12, 2012 9:03 pm

On our Windows machines I always upgrade without ever removing old versions of (currently) LibreOffice. I noticed that any new version takes over the custom install selections from its predecessor.
I excluded the bloody "quick starter" from version 3.5.2 and the installer did not add it when installing .3, .4 and .5 with default settings.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 12.04, Apache OpenOffice 4.x
User avatar
Villeroy
Volunteer
 
Posts: 17305
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: [Solved] How to stop load at startup?

Postby drsizer » Tue Aug 14, 2012 10:32 pm

A bunch of users had the same issue, and they wouldn't be put off with a you have to live with it.
Turning the check off on the launcher didn't work as a user, or an admin. I got it to stop the launch with a quick Regedit.

HK Local Machine - Software - Open Office - QuickstarterInstalled
Change the 1 to a 0

Be sure to delete the OO instances in the start up if you have any.

You may have to give your user(s) additional rights to save the settings in regedit.
Open Office 3.4 on XP
drsizer
 
Posts: 1
Joined: Tue Aug 14, 2012 10:26 pm

Re: [Solved] How to stop load at startup?

Postby Bill » Wed Aug 15, 2012 5:15 am

drsizer wrote:A bunch of users had the same issue, and they wouldn't be put off with a you have to live with it.
Turning the check off on the launcher didn't work as a user, or an admin. I got it to stop the launch with a quick Regedit.

HK Local Machine - Software - Open Office - QuickstarterInstalled
Change the 1 to a 0

Be sure to delete the OO instances in the start up if you have any.

You may have to give your user(s) additional rights to save the settings in regedit.

That Registry edit doesn't have any effect on my Vista system. If the "Load OpenOffice.org during system start-up" is checked, then OpenOffice.org appears in Startup and OOo loads during startup. If "Load OpenOffice.org during system start-up" in unchecked, then OpenOffice.org disappears from Startup and OOo doesn't load during startup. Going the other way, removing the OOo shortcut from Startup causes the "Load..." option to become unchecked. Restoring the OOo shortcut to Startup causes the "Load..." option to be checked. Changing the value of HKLM\SOFTWARE\OpenOffice.org\QuickstarterInstalled from 1 to 0 doesn't change this behavior at all.
Bill
 
Posts: 3318
Joined: Sat Nov 24, 2007 6:48 am


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 7 guests