Unwanted autostart

Issues with installing under all versions of MS Windows

Unwanted autostart

Postby silveryfox » Thu May 17, 2012 8:59 pm

Just installed 3.4 (had earlier version installed) on Windows 7. I have an admin account and two user accounts on the machine. When I login to one of the user accounts Open Office launches, this does not happen in the admin account or in the other user account. How do I stop this happening?
Last edited by silveryfox on Fri May 18, 2012 1:38 pm, edited 2 times in total.
OpenOffice 3.4, Windows 7
silveryfox
 
Posts: 4
Joined: Thu May 17, 2012 8:52 pm

Re: Unwanted autostart

Postby Villeroy » Thu May 17, 2012 9:20 pm

Tools>Options>Memory>Systray quick starter=OFF
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 12.04, latest OpenOffice & LibreOffice
User avatar
Villeroy
Volunteer
 
Posts: 19735
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: Unwanted autostart

Postby silveryfox » Fri May 18, 2012 1:48 pm

No, sorry Villeroy. Autoload on startup is already off. Note, this is not just the quickstart starting and putting an icon on the task bar, it is actually launching the OpenOffice start menu page full screen.
OpenOffice 3.4, Windows 7
silveryfox
 
Posts: 4
Joined: Thu May 17, 2012 8:52 pm

Re: Unwanted autostart

Postby RoryOF » Fri May 18, 2012 1:58 pm

In Apache OO 3.4 the Quickstart pops up the AOO splash screen. This is a known bug and will be fixed for 3.4.1. If the Quickstart Autoload on startup is unchecked, Check it, exit OpenOffice and restart your computer (Power off, wait, then on). Now Uncheck your Autoload, exit OpenOffice and restart (Power off again). All should now be well, with no automatic splsh screen.

To be certain we are talking about the same thing, the sequence involved is
/Tools /Options /OpenOffice.org : Memory : OpenOffice Quickstarter : Enable Systray Quickstarter [Check or uncheck as required].
Apache OpenOffice 4.1.1 on Xubuntu 15.04 (mostly 64 bit version) and Win2K/XP
Offline until 24 May
User avatar
RoryOF
Moderator
 
Posts: 17469
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Unwanted autostart

Postby fst » Fri May 18, 2012 10:30 pm

Hi,

please have a look at the autostart folder of your Windows installation.
Maybe you have placed the OOo Starter Icon in it just by accident.

You may also try the program autoruns from Microsofts Sysinternalsuite.

Frank
Frank

If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
fst
Volunteer
 
Posts: 145
Joined: Wed Nov 28, 2007 2:31 pm


Return to MS Windows

Who is online

Users browsing this forum: Google [Bot] and 6 guests