[Solved] Trouble installing OOo 3.3 (error 1316)

Issues with installing under all versions of MS Windows

[Solved] Trouble installing OOo 3.3 (error 1316)

Postby kevbart » Mon Feb 20, 2012 8:30 am

I have been hrs trying to install OOo 3.3.0 looked for solutions. tried many incl revouninstall. message reads the same during install. Error 1316 cant continue and rolls back then Message___>c:\windows\installer\openofficeorg32.msi.
The older program fails to open with message iso resource could not be loaded by SfxApplication. The only change from when OOo3 operated successfully was an auto update occurring. Help as I would rather not go down the route of MO as I was happy with all functions of OOo. Nearly forgot OS is Windows XP. This is sent from iMac on loan.
Last edited by kevbart on Tue Feb 21, 2012 12:29 am, edited 2 times in total.
OOo2.1
kevbart
 
Posts: 1
Joined: Mon Feb 20, 2012 7:30 am

Re: Trouble installing OOo 3.3 (error 1316)

Postby Hagar Delest » Mon Feb 20, 2012 11:16 am

Hi and welcome to the forum!

Please don't post in a thread that is not identical to your problem. Since error message was not the same, I've split it.
See this query, there are a lot of such threads.

Please add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.0.1 on Windows 7 and Xubuntu 14.04 (Trusty Tahr)
User avatar
Hagar Delest
Moderator
 
Posts: 25090
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 11 guests