[Solved] Difficult install and crashing OpenOffice.org 3.2

Issues with installing under all versions of MS Windows

[Solved] Difficult install and crashing OpenOffice.org 3.2

Postby jjbula » Wed Mar 24, 2010 1:44 am

First, installation was rocky. I had to change the destination folder due to denied access to the default install location. Error code 1304 before changing destination. Previous versions installed without a problem. Oddly, now I have the same problem if I try to install OpenOffice 3.1.1.

When I try to use open office 3.2 I get an error message "common.xcu is
corrupted." I have deleted common.xcu but it does not help. Then OpenOffice
will open but it freezes and/or crashes if I try to open any documents.


Message after OpenOffice crash -

Openoffice.org cannot be started due to an error in accessing the openoffice.org configuration data.
Contact system adminstrator.
/org.openoffice.office.recovery.xcu could not be created. Unable to retrieve the node from the configuration server
The backend returned the following error:
localfilelayer - cannot readdata: localfile layer: cannot open input file
"file:///C:/.....openoffice.org/3/user/registry/data/org/openoffice/office/recovery.xcu":
permission denied

I looked up all the 1304 error code stuff already. No help. Any ideas?
Last edited by jjbula on Wed Mar 24, 2010 4:51 pm, edited 1 time in total.
openoffice 3.2 / windows XP
jjbula
 
Posts: 3
Joined: Wed Mar 24, 2010 1:37 am

Re: Difficult install and crashing OpenOffice 3.2

Postby Hagar Delest » Wed Mar 24, 2010 9:41 am

Hi and welcome to the forum!

Try to reset your OOo user profile. But during the welcome process, don't transfer your personal data (if you had 2.x), former configuration files might corrupt the new profile.

The reset should lead to the creation of a new profile with correct rights for the user.

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
LO 6.4.6 on Xubuntu 20.04 and Windows 10.
User avatar
Hagar Delest
Moderator
 
Posts: 29066
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Difficult install and crashing OpenOffice 3.2

Postby jjbula » Wed Mar 24, 2010 4:38 pm

Thank you for the welcome.

I was asked to setup a new user profile so that part worked but I get the same errors.
openoffice 3.2 / windows XP
jjbula
 
Posts: 3
Joined: Wed Mar 24, 2010 1:37 am

Re: [Solved] Difficult install and crashing OpenOffice 3.2

Postby jjbula » Wed Mar 24, 2010 4:52 pm

I ran the installation again and chose repair. That finally fixed it.

Thanks for the help. I think the old user profile was getting in the way.
openoffice 3.2 / windows XP
jjbula
 
Posts: 3
Joined: Wed Mar 24, 2010 1:37 am


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 6 guests