Access is Denied

Issues with installing under all versions of MS Windows

Access is Denied

Postby wbprgmr » Tue Jan 01, 2008 5:08 am

This is the first time I have downloaded OpenOffice 2.3.1 for my Windows XP Dell Dimension 4550 computer. Initial install seemed to go fine but when i tried to open the writer program I got an Access is Denied error. I figured this must be a user rights issue even though I am logged on as the administrator, so I uninstalled, restarted, and went through the tutorial on changing ownership to adminstrators. I also noticed that OOo_2.3.1_Win32Intel_install_wJRE_en-US.exe was blocked so i unblocked it and removed inital install files and re-unpacked. Then i installed again and had the same Access is denied error. Tried to do a thorough search of this forum, google, and some of the other forums but have found nothing. Any help would be greatly appreciated.
wbprgmr
 
Posts: 6
Joined: Tue Jan 01, 2008 4:56 am

Re: Access is Denied

Postby Hagar Delest » Tue Jan 01, 2008 11:06 pm

Have you tried to shut down any antivirus and firewall ?

Thanks to add '[Solved]' in your first post title (edit button) if your issue has been fixed.
AOO 4.0.1 on Windows 7 and Xubuntu 13.10 (Saucy Salamander)
User avatar
Hagar Delest
Moderator
 
Posts: 25087
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Access is Denied

Postby wbprgmr » Tue Jan 01, 2008 11:29 pm

Yep just tried that, still get the same error. Sorry bout the lack of detail on the error but that is literally all it is giving me, also there was never any quickstart icon in the taskbar. When I go to start that one, it gives me the hour glass and then nothing.
wbprgmr
 
Posts: 6
Joined: Tue Jan 01, 2008 4:56 am

Re: Access is Denied

Postby Hagar Delest » Tue Jan 01, 2008 11:38 pm

Try to delete your OOo user profile (\Documents and settings\<user>\Application data\OpenOffice.org2).
AOO 4.0.1 on Windows 7 and Xubuntu 13.10 (Saucy Salamander)
User avatar
Hagar Delest
Moderator
 
Posts: 25087
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Access is Denied

Postby wbprgmr » Wed Jan 02, 2008 3:59 pm

I looked for that in all of my profiles, of which i only really use the administrator profile and could not find it, so i think it may not have been created. Should I create it?
wbprgmr
 
Posts: 6
Joined: Tue Jan 01, 2008 4:56 am

Re: Access is Denied

Postby Hagar Delest » Wed Jan 02, 2008 5:34 pm

A profile is created as soon as you run OOo from the user who's logged in. So it's rather strange not to have that profile. You can try to copy an OOo profile from another user to the account you use.
AOO 4.0.1 on Windows 7 and Xubuntu 13.10 (Saucy Salamander)
User avatar
Hagar Delest
Moderator
 
Posts: 25087
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Access is Denied

Postby wbprgmr » Fri Jan 04, 2008 11:55 pm

What might block that profile from being created?
wbprgmr
 
Posts: 6
Joined: Tue Jan 01, 2008 4:56 am

Re: Access is Denied

Postby Hagar Delest » Sat Jan 05, 2008 12:00 am

Windows itself (due to wrong rights on the parent folder ?), an anti-virus ?
AOO 4.0.1 on Windows 7 and Xubuntu 13.10 (Saucy Salamander)
User avatar
Hagar Delest
Moderator
 
Posts: 25087
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Access is Denied

Postby wbprgmr » Sat Jan 05, 2008 2:59 am

Well I think it might have been Iolo's System Guard, even though usually it pops up messages when it is blocking stuff. So I uninstalled OpenOffice and cleaned up the registry, Redownloaded OpenOffice and made sure that it was unbloked and that Administrator and Administrators had full access and that Administrator was the owner, then I turned off Iolo Antivirus, Iolo Firewall and Iolo system guard and Reinstalled. This appeared to go the same as the previous attempts until I manually found quickstart.exe and it launched the registration process and the quicklaunch program showed up on my taskbar. So now the program is installed and I can access the individual programs from the quicklanch but when I try to access them from the start button it still gives me the access is denied window. Thank you Hagar de l'Est for your help.
wbprgmr
 
Posts: 6
Joined: Tue Jan 01, 2008 4:56 am

Re: Access is Denied

Postby Hagar Delest » Sat Jan 05, 2008 10:41 am

Try to recreate the shortcuts in your Start menu manually. They should point on swriter.exe, scalc.exe, simpress.exe, ... in the \Program files\OpenOffice.org 2\program folder.
AOO 4.0.1 on Windows 7 and Xubuntu 13.10 (Saucy Salamander)
User avatar
Hagar Delest
Moderator
 
Posts: 25087
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Access is Denied

Postby wbprgmr » Mon Jan 14, 2008 5:11 am

Nope not that cause when I try opening them from C:\Program Files\OpenOffice.org 2.3\program they still give me the access denied.
wbprgmr
 
Posts: 6
Joined: Tue Jan 01, 2008 4:56 am

Re: Access is Denied

Postby Hagar Delest » Mon Jan 14, 2008 10:43 pm

Well, you've reached the limits of my competences I fear. I still think it's a problem of owner/permissions but I can't see why it works from the Quickstarter and not from the start menu. Do you have enough rights on the \Program files\Openoffice 2.3 folder and subfolders ?
AOO 4.0.1 on Windows 7 and Xubuntu 13.10 (Saucy Salamander)
User avatar
Hagar Delest
Moderator
 
Posts: 25087
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 4 guests