[Solved] Open Office and Windows Vista ?

Issues with installing under all versions of MS Windows

[Solved] Open Office and Windows Vista ?

Postby BooMS_swsbf » Sun Dec 30, 2007 5:09 am

Can the current version of Open Office run OK on Windows Vista ?
If so are there any "hoops" to jump through to install it properly ?

If not, is there a version in the works that is compatible ?
Last edited by Hagar Delest on Tue Aug 05, 2008 5:07 pm, edited 1 time in total.
Reason: tagged the thread as Solved.
BooMS_swsbf
 
Posts: 1
Joined: Sun Dec 30, 2007 5:03 am

Re: Open Office and Windows Vista ?

Postby esperantisto » Sun Dec 30, 2007 10:36 am

I did not see any problem with installing and running the latest OOo 2.3.1 under Vista, and I can't give you any particular piece of advise. Just install and go on.
AOO 4.2.0 / LibO 6.x/7.x / Win 7 / openSUSE Linux Leap 15.1 (64-bit)
esperantisto
Volunteer
 
Posts: 525
Joined: Mon Oct 08, 2007 1:31 am

Re: Open Office and Windows Vista ?

Postby Hagar Delest » Tue Jan 01, 2008 10:53 pm

Sometimes, the antivirus and firewall may cause issues, you should shut them off before installing.

Thanks to add '[Solved]' in your first post title (edit button) if your issue has been fixed.

NB: moved the thread to the MS Windows forum.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 29006
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 4 guests