AOO 4.1.8 still fails abruptly

Issues with installing under all versions of MS Windows

AOO 4.1.8 still fails abruptly

Postby raypaden » Mon Jan 11, 2021 11:11 pm

I just upgraded to AOO 4.1.8. I am using Windows 10.

Ever since I got a new laptop with 64G of memory, Impress just up and dies every few minutes. I upgraded to 4.1.7 hoping it would fix the problem. It did not. I just now installed 4.1.8 and in 20 minutes of use, it died several times. It tries to recover and it generally returns to the last state since autosave. But failing every 5 to 20 minutes is unacceptable. I am not doing anything unusual. There is no rhyme or reason to the failures. I am wondering whether the 32 version for windows 64 bit is the problem. I do have a 32 bit version of Java.

What is going on? It has worked very well for me for many years, but the past year and half or so since I upgraded my laptop it has just kept failing. And when I am doing customer presentations, I have started saving in in PPT format and using PPT to do presentations. That sucks, but it works.

This really needs to get fixed!
Open Office 4.1.5
Windoze 10
raypaden
 
Posts: 23
Joined: Mon May 28, 2018 3:38 am

Re: AOO 4.1.8 still fails abruptly

Postby RoryOF » Mon Jan 11, 2021 11:23 pm

Start Windows in Safe Mode and run OpenOffice in that mode. If it runs stable in that Windows mode, report back.
Apache OpenOffice 4.1.8 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31987
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: AOO 4.1.8 still fails abruptly

Postby Hagar Delest » Tue Jan 12, 2021 8:23 am

Any security application that could interfere with AOO? It may have to be added in a whitelist.
Do you mean that it works better when you save in ppt or that you have to save in ppt? Basically, if you need to give ppt to your customer, then just buy MS Office. Impress is way behind PowerPoint.
LibreOffice 7.0.3 on Xubuntu 20.10 and LibreOffice 6.4.6 (portable) on Windows 10.
User avatar
Hagar Delest
Moderator
 
Posts: 29248
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: AOO 4.1.8 still fails abruptly

Postby raypaden » Wed Jan 13, 2021 11:43 pm

What security application do you mean? I have the usual... Symantec Endpoint Protection and my VPN.

What do you mean by "added in a whitelist"?

Regarding PPT, I mean two things.
First, if I work with it in PPT format, it seems to fail less often. That may be an artifact since I do not do this as often; I only do it before I make a presentation which leads to the next point.
Second, because Impress fails every 5 to 20 minutes, I save it in PPT format so that I can present using PPT which does not fail.

You say "Impress is way behind PPT". In some things (that I do not use as much, then I agree). The thing that I do not like about PPT and why I have put up with this problem for so long is the user interface for Impress. It is better than either Libre Office and PPT. I do a lot engineering type diagrams and the Properties panel on the right makes it much easier to create these diagrams. PPT simply did not anything like this until recently and in PPT 365, the user interface to do it is much more cumbersome to use, especially for position and size. I use that extensively in my diagrams!

I will try it in safe mode when I get a chance. Right now I have a bunch of windows open with 4 different things I am multi-tasking
Open Office 4.1.5
Windoze 10
raypaden
 
Posts: 23
Joined: Mon May 28, 2018 3:38 am

Re: AOO 4.1.8 still fails abruptly

Postby raypaden » Thu Jan 14, 2021 1:57 am

I also have one other occurring problem. Periodically, after I have inserted a JPEG or PNG image into a presentation and have saved it, when I re-open the presentation this image will be gone and replaced with a icon having 3 colored squares inside a larger square followed by 3 dots.

It happens frequently using ODP format.

What causes this? More importantly, how can I fix it?
Open Office 4.1.5
Windoze 10
raypaden
 
Posts: 23
Joined: Mon May 28, 2018 3:38 am

Re: AOO 4.1.8 still fails abruptly

Postby John_Ha » Thu Jan 14, 2021 2:16 am

See Linked images and Lost images in [Tutorial] Some useful hints on using images .
LO 6.4.4.2, Windows 10 Home 64 bit

See the Writer Guide, the Writer FAQ, the Writer Tutorials and Writer for students.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 8055
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 7 guests