[Solved] AOO Writer macro/ JRE

Issues with installing under all versions of MS Windows

[Solved] AOO Writer macro/ JRE

Postby BubikolRamios » Tue Jan 02, 2018 10:44 am

Latest ver of OO instaled over previous ver (reason of instal - hoping to erase problems below). Win 7.

1. Tools/macro/record macro
Since I allways overwrite macro that have shortcut already assigned I can run it now with shortcut - no problem
2.Tools/macro/run macro
jre that you selected is defective/OK --> shows some macros, but macro recorded under 1 is not there
2. tools/maceos/organize macros --> I can see macro recorded under 1
3. tools/options/OO/java -->empty list--> point to jre that I'm using with net beans with no prob - directory does not contain jre

Bottom line:
1. do I need "Use java run time environment" checked at all to do macro recording/editing/running
checked it off - but run still demands it.
Last edited by Hagar Delest on Wed Jan 03, 2018 10:31 pm, edited 1 time in total.
Reason: tagged [Solved].
OPen office 4.1.5/ win 7
BubikolRamios
 
Posts: 31
Joined: Sat Jan 04, 2014 1:28 pm

Re: OO Writer macro/ JRE

Postby Zizi64 » Tue Jan 02, 2018 11:55 am

3. tools/options/OO/java -->empty list--> point to jre that I'm using with net beans with no prob - directory does not contain jre


The AOO is a 32 bit software. You need a 32 bit JRE for it.
Tibor Kovacs, Hungary; LO4.4.7, LO5.4.6 on Win7x64Prof.
PortableApps, winPenPack: LO3.3.0-LO6.0.2 and AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 6458
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: OO Writer macro/ JRE

Postby BubikolRamios » Wed Jan 03, 2018 8:45 pm

thanks, managed it to get it working with latest JRE 8 ....
OPen office 4.1.5/ win 7
BubikolRamios
 
Posts: 31
Joined: Sat Jan 04, 2014 1:28 pm

Re: [Solved] AOO Writer macro/ JRE

Postby BubikolRamios » Wed Jan 10, 2018 4:06 pm

Uninstaled JRE 8.x, reinstaled jre 6.x

Tools/macro/run macro

Attached pops up.
OK
Then a couple of sec nothing
then progress icon a couple of sec.
And I get to run macro/s

Other than that, all the rest of macro now works OK:
Attachments
tmp.jpg
OPen office 4.1.5/ win 7
BubikolRamios
 
Posts: 31
Joined: Sat Jan 04, 2014 1:28 pm

Re: [Solved] AOO Writer macro/ JRE

Postby Bill » Wed Jan 10, 2018 7:12 pm

Why did you uninstall the working maintained JRE 8.x and reinstall the unmaintained security risk JRE 6.x?
AOO 4.1.5 on 64-bit Windows 10 and Manjaro Linux
Bill
Volunteer
 
Posts: 6609
Joined: Sat Nov 24, 2007 6:48 am

Re: [Solved] AOO Writer macro/ JRE

Postby BubikolRamios » Wed Jan 10, 2018 10:48 pm

Don't have time to convert working java app.
OPen office 4.1.5/ win 7
BubikolRamios
 
Posts: 31
Joined: Sat Jan 04, 2014 1:28 pm


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 11 guests