[Solved] OpenOffice reports fail to open

Discuss the database features

[Solved] OpenOffice reports fail to open

Postby splashboard » Tue Oct 16, 2018 3:47 pm

Since I upgraded to version 4.1.5 of Open Office none of my reports in Base will open. They are all visible in the reports tab, but when I try to open them I get the message "The document 'docname' could not be opened".

I'm operating on aWindows 10 laptop.


Apparently Oracle_report_builder does not work with the later versions of Open Office, so I am unable to load it as an extension.
A big disappointment as all my 20+ report developed previously are now useless.
Last edited by robleyd on Fri Oct 19, 2018 12:36 am, edited 2 times in total.
Reason: Add green tick [robleyd, Moderator]
Apache OpenOffice 4.0.1
Windows 7 Home Premium
splashboard
 
Posts: 14
Joined: Sat Feb 01, 2014 1:06 pm

Re: Open Office reports fail to open

Postby UnklDonald418 » Tue Oct 16, 2018 4:02 pm

That error message usually occurs when the reports were created with Oracle Report Builder, but ORB is currently either not installed or disabled.
If your problem has been solved, please edit this topic's initial post and add "[Solved]" to the beginning of the subject line
Apache OpenOffice 4.1.5 & LibreOffice 6.1.1.2 - Windows 10 Professional
UnklDonald418
Volunteer
 
Posts: 968
Joined: Wed Jun 24, 2015 12:56 am
Location: Colorado, USA

Re: [solved] OpenOffice reports fail to open

Postby UnklDonald418 » Thu Oct 18, 2018 6:45 pm

Apparently Oracle_report_builder does not work with the later versions of Open Office, so I am unable to load it as an extension.
A big disappointment as all my 20+ report developed previously are now useless.


ORB works fine with OpenOffice 4.1.5, I just used it to create a new report.
If you are having trouble, download and install a new copy of the extension
https://extensions.openoffice.org/en/project/oracle-report-builder
By the way, ORB is the standard report generator for LibreOffice so there is no need for the extension.
If your problem has been solved, please edit this topic's initial post and add "[Solved]" to the beginning of the subject line
Apache OpenOffice 4.1.5 & LibreOffice 6.1.1.2 - Windows 10 Professional
UnklDonald418
Volunteer
 
Posts: 968
Joined: Wed Jun 24, 2015 12:56 am
Location: Colorado, USA


Return to Base

Who is online

Users browsing this forum: No registered users and 3 guests