Page 1 of 1

Error with 'FreeHSQLDB-0.3.5.oxt'

PostPosted: Thu Mar 23, 2017 9:09 pm
by dreamquartz
Hi All,

An irritating problem popped up under Ubuntu 16.04, using LO 5.3.1.2.
I cannot use the FreeHSQLDB anymore, while it does work under Windows 7 PRO.

I tried remove and re-install, different databases, but did not try to re-install LO just yet.

Attached 2 print screens showing related info.

Any suggestions are appreciated,

Dream
Screenshot 1.png
Screenshot 1.png (11.54 KiB) Viewed 987 times
Screenshot 2.png


Update: Even a complete purge of libreoffice and removal of all folders under ~/.config/libreoffice/4/ did not resolve the problem.

Dream

Re: error with 'FreeHSQLDB-0.3.5.oxt'

PostPosted: Thu Mar 23, 2017 9:31 pm
by Villeroy
Oh, LibreOffice has become picky about closing braces?
Remove the whole Test sub or add the missing ) to the function call.

Re: error with 'FreeHSQLDB-0.3.5.oxt'

PostPosted: Thu Mar 23, 2017 9:39 pm
by dreamquartz
Villeroy wrote:Oh, LibreOffice has become picky about closing braces?
Remove the whole Test sub or add the missing ) to the function call.


Will do.

Will let you know.

Dream

Re: error with 'FreeHSQLDB-0.3.5.oxt'

PostPosted: Thu Mar 23, 2017 10:02 pm
by RoryOF
I think someone should invent the Error Message!

Re: error with 'FreeHSQLDB-0.3.5.oxt'

PostPosted: Fri Mar 24, 2017 6:35 pm
by dreamquartz
Villeroy wrote:Oh, LibreOffice has become picky about closing braces?
Remove the whole Test sub or add the missing ) to the function call.


Tried everything.
No success.
Downgraded back to LO 5.3.0.3 for now, due to busy schedule.

Dream