Correct Characters

Discuss the formula editor

Correct Characters

Postby Sm111 » Wed Nov 21, 2018 6:19 pm

The question I'm asking may be covered in the forum, but I don't have the vocabulary (yet) to search for it. I'm entering data into a column and need for it to appear EXACTLY as I type it. Math is making assumptions for case and symbols. How do I get Math to take entries Exactly as they are typed?
OpenOffice 4.1.6 on Windows 10
Sm111
 
Posts: 1
Joined: Wed Nov 21, 2018 5:40 pm

Re: Correct Characters

Postby FJCC » Wed Nov 21, 2018 6:33 pm

It sounds like you are using Calc rather than Math. Math is for displaying mathematical formulas in documents and it has nothing to do with columns. Calc is a spreadsheet program and entries are made in rows and columns. To have Calc take entries exactly as written, format the cells as text. To do that, select the cells then go to the menu Format -> Cells and on the Numbers tab set the Category to Text. Formatting a cell as text will prevent using the content in most calculations.
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7016
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: Correct Characters

Postby keme » Thu Nov 22, 2018 10:07 am

Also, assumptions for upper-/lowercase are most likely caused by Calc trying to make the entry conform to spellcheck data and/or previous input.
Tools - AutoCorrect options: untick everything to avoid assumptions from Calc based on predefined or previously collected "transliteration".
Tools - Cell contents - AutoInput toggles the "unifying" of input. You want to remove the tick at the menu entry to avoid assumptions based on what you have written previously in the current file.
User avatar
keme
Volunteer
 
Posts: 3047
Joined: Wed Nov 28, 2007 10:27 am
Location: Egersund, Norway


Return to Math

Who is online

Users browsing this forum: No registered users and 2 guests