Page 1 of 1

[Solved] Formula numbering doesn't fit on one line

PostPosted: Sun Jun 25, 2017 9:42 pm
by lechat
Hi,

I am writing a document with a 2 column layout including some numbered formulas inserted by "fn f3". The problem is, that the space for the formula numerbing is to small such that the numbering cannot fit on on line. Say a formula has the label "(1.29)" then I have "(1.2" on one line and "9)" on the next. This looks pretty ugly and is unconvenient to read. I can just change the space for the numbering by adjusting the table column of the formula frame. But i would have to do that manually for all formulas individually.

Is there a way to tell OO to give the second column, the one containing the numbering, more space by default? If the formula itself doesn't fit on one line i don't care, but the numbering really should...

I've been searching the web for several hours now and did not find a solution to my problem that would not include manually changing formula by formula.

Thx for your help...

Re: Formula numbering doesn't fit on one line

PostPosted: Sun Jun 25, 2017 10:48 pm
by Zizi64
The problem is, that the space for the formula numerbing is to small such that the numbering cannot fit on on line. Say a formula has the label "(1.29)" then I have "(1.2" on one line and "9)" on the next. This looks pretty ugly and is unconvenient to read.

Please upload your ODF type sample file here.

Re: Formula numbering doesn't fit on one line

PostPosted: Sat Jul 08, 2017 6:00 am
by MrProgrammer
lechat wrote:I am writing a document with a 2 column layout including some numbered formulas inserted by "fn f3" [however] the space for the formula numerbing is too small such that the numbering cannot fit on on line.
fn is the Formula Numbering AutoText. See Help → Index → AutoText. fn F3 inserts a 1 row, 2 column table, but you're finding that the second column isn't wide enough for your needs. Read about using tables in Writer if necessary. You have two choices.
• Enable Table → Table boundaries. Use fn F3. Then drag the column divider to make the second column larger.
• Create a new, empty table sized the way you need. Create a new AutoText for it, say zfn. You can't change or delete fn since it's a system AutoText. Use zfn F3.

If this solved your problem please go to your first post use the Edit button and add [Solved] to the start of the title. You can select the green checkmark icon at the same time.

Re: Formula numbering doesn't fit on one line

PostPosted: Sat Jul 15, 2017 6:16 pm
by lechat
Thx, for your answers! AutoText worked for me and I can now easily create formulas that fit within the two column page style! :D