[Solved] Hat theta does not look right

Discuss the formula editor

[Solved] Hat theta does not look right

Postby Marcell » Sat Jan 24, 2015 10:22 pm

Hello!

I'm in the formula editor and I want to create a perfectly looking hat theta symbol that blows your mind. Here is what I do:

hat %theta

Unfortunately, the hat is never correctly centred. A picture of the result is attached. Interestingly, it does look right as long as I'm in the formula editor. As soon as I leave the editor, the hat moves a bit to the left. Is there a hack to fix this?
Attachments
hattheta.png
hattheta.png (897 Bytes) Viewed 2109 times
Last edited by Hagar Delest on Sun Jan 25, 2015 10:31 pm, edited 1 time in total.
Reason: tagged [Solved].
OpenOffice 4.0.1 on Windows 7
Marcell
 
Posts: 2
Joined: Sat Jan 24, 2015 10:18 pm

Re: Hat theta does not look right

Postby Hagar Delest » Sat Jan 24, 2015 11:48 pm

Hi and welcome to the forum!

I see the same on xubuntu with AOO 4.1.1. You can file a bug report: [Tutorial] Reporting bugs or suggestions.
Have you tried to change the font? It may help.
AOO 4.1.5 on Xubuntu 18.04 and on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28227
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Hat theta does not look right

Postby Marcell » Sun Jan 25, 2015 12:33 am

I have tried to change the font using Format -> Character while having the formula object selected on several occasions before, but it doesn't work. Now that you motivated me to try again, I realized that I can go to Format -> Fonts when inside the formula editor and change the font of the variables there. While changing the font did not solve the problem, changing the font size did! The default was 12pt. I set it to 56pt and now the hat is centred! Thank you for your advice!
OpenOffice 4.0.1 on Windows 7
Marcell
 
Posts: 2
Joined: Sat Jan 24, 2015 10:18 pm


Return to Math

Who is online

Users browsing this forum: No registered users and 2 guests