Formulas not displayed properly [$ 20 reward]

Discuss the formula editor

Formulas not displayed properly [$ 20 reward]

Postby mebe83 » Tue Nov 11, 2014 8:48 pm

When I installed Open Office on my new PC and started to write a new document, I got this surprise:

Image

The multiplication sign is not where it should be and the square root sign is all messed up. I write math and physics e-books for a living, so this is a pretty serious problem for me. This occurs both in odt and html format (so when the formulas are saved in gif format, they look just as messed up). Is there someone who can help me out with this? I would greatly appreciate the assistance.

Edit: I'm adding a $ 20 reward to the person who can solve this problem (payment only via paypal).
Last edited by mebe83 on Sat Nov 15, 2014 1:23 pm, edited 1 time in total.
Open Office 4.1.1 on Windows 8.1
mebe83
 
Posts: 4
Joined: Tue Nov 11, 2014 8:32 pm

Re: Formulas not displayed properly

Postby mebe83 » Tue Nov 11, 2014 9:13 pm

Quick updates:

1) Just installed Open Office 3.4.1 and the problem remains.
2) Applied replacement filter "OpenSymbol to Segoe UI Symbol" and that didn't help.
3) Deactivated the Microsoft's ClearType function and no change.
Open Office 4.1.1 on Windows 8.1
mebe83
 
Posts: 4
Joined: Tue Nov 11, 2014 8:32 pm

Re: Formulas not displayed properly

Postby FJCC » Tue Nov 11, 2014 9:32 pm

With this expression
Code: Select all   Expand viewCollapse view
f(x_1) = a x_1 + b over x_1 = a sqrt{b over a} + b sqrt{a over b} = sqrt{a b} + sqrt{ a b} = 2 sqrt{a b}

I get
Formula.PNG
Formula.PNG (8.49 KiB) Viewed 2635 times

I don't like the weight of the horizontal part of the square root signs but it seems to be fine otherwise. All of the formula fonts are set to Times New Roman.
AOO 3.4 or 4.1 on MS Windows XP ( before 2013-08-03) or Windows 7
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 6582
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: Formulas not displayed properly

Postby mebe83 » Tue Nov 11, 2014 9:40 pm

Thanks for the answer. I have almost the same expression (except for a lot of "cdot" commands in there), but what I get is completely different (for the formula fonts it also shows Times New Roman). I know the problem is not in the code because I opened the file on a friend's PC and it looked as it used to look on my old Windows Vista PC - good. This is making me mad ... I regret choosing Windows 8.1 already.
Open Office 4.1.1 on Windows 8.1
mebe83
 
Posts: 4
Joined: Tue Nov 11, 2014 8:32 pm


Return to Math

Who is online

Users browsing this forum: No registered users and 1 guest