Page 1 of 1

[Solved] Getting Text Tools to Appear on Draw Toolbar

PostPosted: Sat Nov 03, 2018 9:26 pm
by skuddle
I have a Windows 10 computer. I installed LO version 6.1.1 and am using the Draw portion. I'm also reading version 4.3 of the Draw Guide.

I opened a CorelDRAW CDR file using LO.

I have the Draw toolbar visible at the left edge of my LO window. When I try to add the Text tool or the Vertical Text tool, the Standard toolbar flashes but I don't see any text tools on either the Standard or the Draw toolbar. How do I make the text tools appear?

Re: Getting the Text Tools to Appear on the Draw Toolbar

PostPosted: Sun Nov 04, 2018 12:37 am
by skuddle
I solved my problem by searching on "text tool" in this forum.

In case anyone else is interest, this is what I found in one of the threads:

QUESTION:
How do I turn on/off the Text Box and the Vertical Text options?

ANSWER:
In Tools>Options>Language Settings>Languages, under Default Languages for Documents, place a check mark in both Asian and Complex Text Layout.

In Tools>Options>Language Settings>Languages, under Enhanced Language Support, place a check mark in Ignore System Input Language.

Then you can right-click in the Draw toolbar and select Visible Buttons, and then turn on/off Vertical Text and/or Text Box in the pop-up that appears.