Format error in sub-document content.xml

Discuss the drawing application

Format error in sub-document content.xml

Postby Sydnem » Thu Apr 19, 2018 7:44 am

Hi There

I keep getting an error when trying to open up a document in Libre Draw I worked on the other day, and I have no real IT knowledge to fix this. I have tried reading previous issues with this, however I have no idea what to look for specifically in the context.xml file, or to remove etc.

It says that there is a format error in the sub-document content.xml at position 2,7957 (row,col).


Any help would really be appreciated


Thanks,
Sydnem
LibreOffice 5.4 on Windows 7
Sydnem
 
Posts: 2
Joined: Thu Apr 19, 2018 7:25 am

Re: Format error in sub-document content.xml

Postby Hagar Delest » Thu Apr 19, 2018 8:03 am

Hi and welcome to the forum!

See: [Hint] How did I fix my ODT file.
If you're lost, you can upload your file somewhere (upload here is limited to 128kB) so that a power user can have a look.
AOO 4.1.6 on Xubuntu 18.10 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28433
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Format error in sub-document content.xml

Postby robleyd » Thu Apr 19, 2018 8:21 am

[Forum] How to attach a document here Note maximum file size is 128K. If your file is larger, use a file sharing site such as Mediafire and post the link here.
Cheers
David
Apache OpenOffice 4.2.0 Build 9820 alpha version - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 2570
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia


Return to Draw

Who is online

Users browsing this forum: No registered users and 2 guests