Lost Bitmaps

Discuss the drawing application

Lost Bitmaps

Postby CoreyBairre » Mon Sep 04, 2017 10:53 am

Hello. I'm having trouble with images displaying properly. Images are not displaying, there is just an outline and generic icon. When I click on it the status says "graphic selected" instead of "bitmap selected" for the ones that still work. The problem is with 3 of 13 image elements in the file. Is there a way to recover the images and for the program to recognize them as bitmaps again or do I need to redo them? If I need to redo them is there a way to insert the new image in the existing locations?

Thank you,
Corey Bairre

OpenOffice 4.1.3 Windows 10
CoreyBairre
 
Posts: 2
Joined: Mon Sep 04, 2017 10:27 am

Re: Lost Bitmaps

Postby John_Ha » Mon Sep 04, 2017 11:03 am

Welcome to the forum.

See [Tutorial] Some useful hints on using images for a discussion on how best to handle images in Writer, most of which applies to Draw. Are they linked? or embedded?
AOO 4.1.4, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the up to date Writer guide for information. Click the Help button on a pop-up window for extensive help on that function.
John_Ha
Volunteer
 
Posts: 4647
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: Lost Bitmaps

Postby CoreyBairre » Wed Sep 06, 2017 3:40 am

Thank you for the quick reply. They are embedded. Linking saves the whole original image, whereas I am doing a lot of cropping and inserting copies of cropped pieces images in exact locations. I redid the work, split the file into several smaller ones in addition to the big master file, and backed them up on another hard drive so there are now four copies of everything.

Cheers,
Corey Bairre

OpenOffice 4.1.3 Windows 10
CoreyBairre
 
Posts: 2
Joined: Mon Sep 04, 2017 10:27 am


Return to Draw

Who is online

Users browsing this forum: No registered users and 2 guests