Page 1 of 1

How do I disable default shadows?

PostPosted: Sun Oct 11, 2009 3:14 pm
by Legate
Hello,

by default Draw adds very annoying shadows to every flowchart object. To everything from terminators to connectors. How can I get rid of these?

Kind regards

Legate

Re: How do I disable default shadows?

PostPosted: Sun Oct 11, 2009 4:32 pm
by acknak
Does this only happen with flowchart shapes, or does it happen with simple shapes also?

If everything gets a shadow, check the "Area" settings on the "Default" graphics object style (press F11; right-click on "Default", then "Modify").

Re: How do I disable default shadows?

PostPosted: Fri Mar 23, 2018 10:49 pm
by morphingstar
from *.svg I created qr.
Inside qr square are 3 colors: White, black and grey.
grey is on right side and below.

Shadow is not activated
The original image is free of shadow.
If I change color to max. 2, the qr code lines get very ragged.

Any ideas to eliminate shadow?
OO is updated.

thanks

https://www.the-qrcode-generator.com/
set to 100 pix. b/w.

Re: How do I disable default shadows?

PostPosted: Wed Mar 28, 2018 6:55 am
by morphingstar
just to add info:
the drawing was a qr code grid.
When I printed it the shadows were invisible.
The shadows to the left only are on the screen.

Re: How do I disable default shadows?

PostPosted: Wed Mar 28, 2018 8:08 am
by keme
I can see some effect on all edges, but nothing that looks like a drop shadow. Might that be an echo on your screen, only visible in high contrast situations (perhaps caused by long cable or sub-optimal settings for resolution etc.)?

When I zoom in on a generated QR code pasted into Draw, I can see a slight blur on the code edges (all directions, not specifically "right and below"). This does not happen when I paste the same image to a pixelmap oriented application (tried several picture editors and viewers). It seems to be in Draw's handling ("optimizing" ?) of pixel maps. It does not affect the scanning reliability for the code when printed in common sizes. (Tested down to about 1 cm square.)

Re: How do I disable default shadows?

PostPosted: Thu Mar 29, 2018 5:29 pm
by morphingstar
Thanks, I have not analysed whether is is an svg cause. It does seem to affect the readability from the screen when QR is small.
When I changed QR into 2 colors using Irfanview the sides became very ragged. Not sure it was a screen shot of QR in Irfanview.
Correction of my 1st post: Shadows are on right side only, what you call BLURR.
I guess it is either OO or image processor creating the error.

Re: How do I disable default shadows?

PostPosted: Thu Mar 29, 2018 5:49 pm
by RoryOF
It might also be crosstalk in video cable. If you have (or can borrow) different video cable, try that. Also try lower video resolution (as temporary measure) to see if the problem goes away.