Forum URL Updated

Major announcements from the Apache mailing lists

Forum URL Updated

Postby imacat » Thu Oct 04, 2012 7:00 am

The forum URL is updated from http://user.services.openoffice.org/ to http://forum.openoffice.org/ . All the URLs of http://users.services.openoffice.org/ are permanently (301) redirected to http://forum.openoffice.org/ . This enables us a shorter URL than before.

You may update your bookmarks. Thank you. ^_*'

The cookie issue of http://forum.openoffice.org/ is solved. Hence this update.
User avatar
imacat
Site Admin
 
Posts: 48
Joined: Sun May 20, 2012 1:13 am
Location: Taipei, Taiwan

Re: Forum URL Updated

Postby RoryOF » Thu Oct 04, 2012 7:25 am

Thanks, imacat. Works well now.
Apache OpenOffice 4.1.4 on Xubuntu 16.04.03 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 25483
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Forum URL Updated

Postby Hagar Delest » Thu Oct 04, 2012 8:10 am

Great, thanks!
I confirm, automatic log in works.
AOO 4.1.4 on Xubuntu 17.10, (Artful Aardvark) and 4.1.3 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 27654
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Forum URL Updated

Postby RGB » Thu Oct 04, 2012 3:42 pm

Perfect! BTW, I just translated your announcement on the ES forums ;)
There are two types of people: the ones that believe that there are two types of people and the ones that not.

openSUSE with KDE SC / AOO
User avatar
RGB
Volunteer
 
Posts: 1452
Joined: Mon Oct 08, 2007 1:34 am


Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest