[LINUX] UI Bug in AOO across various Linux Distributions

Request For Enhancement, User feedback candidates for wiki

Have you experienced this issue in Linux environments?

Yes
1
50%
No
1
50%
 
Total votes : 2

[LINUX] UI Bug in AOO across various Linux Distributions

Postby NZ_LinuxStudent » Tue Feb 23, 2021 5:14 am

This UI Bug is present in the majority of Linux Distributions I have used in the past, and will require a permanent solution.

These screenshots are from LMDE 4 Debbie (Cinnamon);

Using any of the Mint-Y-xxxx themes for "controls";
Image
Image
Image
Image

Using any theme other that Mint-Y-xxxx for controls;
Image
Image
Image
Image

This UI issue has been experienced by myself for various years since switching to AOO. Although I find this issue quite often when working with AOO across various Linux Distributions, AOO is still one of the best Office Suites available worldwide. UI bugs such as these will prevent many users from using AOO and together we will need to find a permanent solution.

When possible, I will try to upload screenshots of this issue in other systems, and perhaps we can find the root cause of this UI Bug.

(Window Manager / Display Manager)
bits: 64 compiler: gcc v: 8.3.0 Desktop: Cinnamon 4.8.6 wm: muffin dm: LightDM Distro: LMDE 4 Debbie base: Debian 10.2 buster

Links to similar issues;
viewtopic.php?f=16&t=102625&p=506863
OpenOffice 4.5.0 on LMDE 4 Debbie
NZ_LinuxStudent
 
Posts: 14
Joined: Tue Feb 23, 2021 1:10 am
Location: New Zealand

Re: [LINUX] UI Bug in AOO across various Linux Distributions

Postby Hagar Delest » Tue Feb 23, 2021 8:53 am

Seems similar to that one: [Solved] Issues with unreadable menus (dropdowns).
The last post got no reply however.
LibreOffice 7.0.3 on Xubuntu 20.10 and LibreOffice 7.1 (portable) on Windows 10.
User avatar
Hagar Delest
Moderator
 
Posts: 29445
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to User Experience (UX)

Who is online

Users browsing this forum: No registered users and 1 guest