[Solved] Forum email out?

The place for discussions and decisions about the forum

[Solved] Forum email out?

Postby acknak » Fri Sep 13, 2013 4:13 pm

Someone contacted me by email to say that they could not register for the forum--no email recieved. They tried another email and had some friends try to register ... no emails.

I checked my forum account with the "force reactivation" option on the admin control panel, and then tried a new registration: no emails.

I think there's a problem with the forum email ;-)

Any idea what we can do?
Last edited by Hagar Delest on Fri Sep 13, 2013 10:00 pm, edited 1 time in total.
Reason: tagged [Solved].
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Forum email out?

Postby gerard24 » Fri Sep 13, 2013 4:17 pm

Did you check your spam box?
LibreOffice 5.4.7 on Windows Vista
gerard24
Volunteer
 
Posts: 925
Joined: Sat Oct 30, 2010 5:12 pm
Location: France

Re: Forum email out?

Postby RGB » Fri Sep 13, 2013 4:34 pm

I can confirm the problem on the ES forum too: no notification for PM or forum subscription are sent. Until yesterday everything worked just Ok so something changed today.

I just posted a question on the dev mailing list about this problem.
There are two types of people: those who believe that there are two types of people and those who do not.

openSUSE Leap with KDE Plasma / LibO
User avatar
RGB
 
Posts: 1453
Joined: Mon Oct 08, 2007 1:34 am

Re: Forum email out?

Postby acknak » Fri Sep 13, 2013 5:25 pm

Thanks for having a look!
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Forum email out?

Postby RGB » Fri Sep 13, 2013 5:38 pm

The problem is really big: NONE of the email services (mailing lists, bug notifications...) from the project are working. I'll try to contact someone by personal email.
There are two types of people: those who believe that there are two types of people and those who do not.

openSUSE Leap with KDE Plasma / LibO
User avatar
RGB
 
Posts: 1453
Joined: Mon Oct 08, 2007 1:34 am

Re: Forum email out?

Postby RoryOF » Fri Sep 13, 2013 5:42 pm

It may be more than a problem local to Apache. Forum and email traffic has been way down all week, I don't know why.
Apache OpenOffice 4.1.6 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 27646
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Forum email out?

Postby acknak » Fri Sep 13, 2013 5:58 pm

Thanks RGB--appreciate the follow-up.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Forum email out?

Postby Daiwe01 » Fri Sep 13, 2013 6:05 pm

RGB wrote:The problem is really big: NONE of the email services (mailing lists, bug notifications...) from the project are working...
May be related to the AOO Bugzilla sending out thousands of emails for old notifications. <They> (whoever that may be) were working on that problem.
AOO 4.1.5 Win7Pro/2KPro/XP & *nix (But my heart is still VAX/VMS)
Daiwe01
 
Posts: 124
Joined: Fri Nov 21, 2008 4:49 am
Location: Georgia USA

Re: Forum email out?

Postby RGB » Fri Sep 13, 2013 6:11 pm

It seems everything is working now (at least, I received the notification for the previous message on this thread ;) ).
There are two types of people: those who believe that there are two types of people and those who do not.

openSUSE Leap with KDE Plasma / LibO
User avatar
RGB
 
Posts: 1453
Joined: Mon Oct 08, 2007 1:34 am

Re: Forum email out?

Postby acknak » Fri Sep 13, 2013 6:55 pm

Me too.

Thanks again, RGB (and whoever fixed it).
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Forum email out?

Postby Hagar Delest » Fri Sep 13, 2013 10:00 pm

-> http://www.mail-archive.com/dev@openoff ... 12577.html

Was indeed a mistake, corrected afterward.
AOO 4.1.6 on Xubuntu 18.10 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28289
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Forum Governance

Who is online

Users browsing this forum: No registered users and 1 guest