[Solved] Forum down time!

The place for discussions and decisions about the forum

[Solved] Forum down time!

Postby RoryOF » Mon Aug 12, 2013 7:13 pm

Today JanI, our new Forum administrator announced

Friday August 16 from approx. utc 17:00 and until Sunday night, all forums
will be down for maintenance.

During that time the forums might be sporadically available, but in general
there will be no response from the server.

For the main bulk of the maintenance it is not possible to show a "forum
down message", but if I get a file with html, I will gladly activate that
for the periods where httpd runs.

This is the first big step in a longer maintenance plan, the following
requires only downtime of 2-3 minutes.

rgds
jan i
Last edited by Hagar Delest on Sat Aug 31, 2013 2:45 pm, edited 1 time in total.
Reason: tagged [Solved].
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29095
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Forum down time!

Postby jani » Mon Aug 19, 2013 8:46 am

Its monday morning, forums are back online and are hopefully a lot faster.

We will do response time checks this week, and based on the outcome, do some fine tuning.

Every morning approx. 7-9UTC a backup if made of the database, which of course impact the response times.

All forum files (not user upload) are now stored in the version control system.

I will later this week make sure that user uploaded files and images are included in the backup (this has not been done the last 2 years).

happy posting
rgds
jan I.
OpenOffice 3.4.1 on Windows Vista and windows 7
OpenOffice 4.x development on ubuntu 12.04 and windows 7
jani
Site Admin
 
Posts: 7
Joined: Fri Aug 09, 2013 7:23 pm

Re: Forum down time!

Postby RGB » Mon Aug 19, 2013 10:01 pm

:super: Many thanks, Jan! :bravo:
There are two types of people: those who believe that there are two types of people and those who do not.

openSUSE Leap with KDE Plasma / LibO
User avatar
RGB
 
Posts: 1454
Joined: Mon Oct 08, 2007 1:34 am

Re: Forum down time!

Postby jani » Fri Aug 23, 2013 11:35 am

For those interested.

Forum have been slow during backup, I found that cause and arist helped me make a fix. Due to the backup (7-9UTC) it will still be slower, but now it should be possible to work during backup times.

rgds
jan I.
OpenOffice 3.4.1 on Windows Vista and windows 7
OpenOffice 4.x development on ubuntu 12.04 and windows 7
jani
Site Admin
 
Posts: 7
Joined: Fri Aug 09, 2013 7:23 pm

Re: Forum down time!

Postby acknak » Fri Aug 23, 2013 1:05 pm

Thanks, guys! Your time and expertise are very much appreciated.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: [Solved] Forum down time!

Postby Hagar Delest » Sat Aug 31, 2013 2:50 pm

Thanks Jan for the work!
I'd like to thank also TerryE who has been extremely kind to give a (last) hand behind the scene.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28495
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Forum Governance

Who is online

Users browsing this forum: No registered users and 1 guest