Page 1 of 1

Slow and not easy

PostPosted: Tue Mar 12, 2013 1:28 pm
by Bidouille
Bonjour,

Since a couple of weeks, we have many times errors like:
SQL ERROR [ mysqli ]
Too many connections [1040]

The cache is sufficiently dimensioned?

Re: Slow and not easy

PostPosted: Tue Mar 12, 2013 1:30 pm
by floris v
First time for me was today, but it's a pain - just when the old forum is accessible again, mostly for spammers of course. :(

Re: Slow and not easy

PostPosted: Wed Mar 13, 2013 5:15 am
by henke54
floris v wrote:First time for me was today, but it's a pain

For me, the Dutch and English forum was not accessible (yesterday)... :roll:

Re: Slow and not easy

PostPosted: Wed Mar 13, 2013 10:57 am
by Hagar Delest
Same for me. I've also noticed the slow down recently.
I've sent a mail to the dev list but no reply: http://www.mail-archive.com/dev@openoff ... 04999.html

Re: Slow and not easy

PostPosted: Wed Mar 13, 2013 11:15 am
by RoryOF
I have noticed particularly that access to the Moderator levels can be very slow.

Re: Slow and not easy

PostPosted: Wed Mar 13, 2013 11:29 am
by Hagar Delest
+1.
Searches are also slower than in the past.

Re: Slow and not easy

PostPosted: Wed Mar 13, 2013 2:24 pm
by FJCC
I had one incident of the forum not being accessible but other than that I haven't noticed a slow down. I'm in the US and I believe everyone else on this thread is in Europe. Perhaps that is a hint or else I'm too slow to notice a slow connection.

Re: Slow and not easy

PostPosted: Wed Mar 13, 2013 7:02 pm
by lgusaas
I couldn't access the forum on two occasions yesterday. Couldn't access it a little while ago, but can now, obviously.