[Solved] Banner image?

The place for discussions and decisions about the forum

Re: [Solved] Banner image?

Postby Hagar Delest » Tue Jul 10, 2012 9:40 pm

Here is my FF settings:
Code: Select all   Expand viewCollapse view
gfx.color_management.display_profile
gfx.color_management.enablev4          false
gfx.color_management.mode              2
gfx.color_management.rendering_intent  0
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28543
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: [Solved] Banner image?

Postby Hagar Delest » Tue Jul 10, 2012 10:02 pm

You know what? I'm seeing exactly what RGB had! It just happened right now...
:shock:
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28543
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: [Solved] Banner image?

Postby kingfisher » Wed Jul 11, 2012 5:12 am

I apologise if I have misunderstood. I haven't been following the thread closely.

This is a snapshot of what I see on user.services.openoffice.org/

landing.jpeg
landing.jpeg (9.63 KiB) Viewed 10371 times


I have downloaded the image as 'forum-logo.png', its dimensions are 300 * 100 and it can be opened in an image viewer.
Apache OpenOffice 4.1.6 on PCLinuxOS
User avatar
kingfisher
Volunteer
 
Posts: 2120
Joined: Tue Nov 20, 2007 10:53 am

Re: [Solved] Banner image?

Postby RGB » Wed Jul 11, 2012 5:10 pm

The problem is not with the landing page logo but with the banner logo on the forum page, the one recently changed.

As I commented before, turning off firefox's colour management fix the problem.
There are two types of people: those who believe that there are two types of people and those who do not.

openSUSE Leap with KDE Plasma / LibO
User avatar
RGB
 
Posts: 1454
Joined: Mon Oct 08, 2007 1:34 am

Re: [Solved] Banner image?

Postby kingfisher » Thu Jul 12, 2012 1:42 am

OK. Thank you for your patience. By forum page, I guess you mean the index page. At the bottom right I see this:
ooforum.jpeg
ooforum.jpeg (4.57 KiB) Viewed 10342 times


The image is downloaded as 'ooo-main_tm-logo-col-rgb_100px.gif' (100 * 37).

The embedded link is http://download.openoffice.org/index.html
Apache OpenOffice 4.1.6 on PCLinuxOS
User avatar
kingfisher
Volunteer
 
Posts: 2120
Joined: Tue Nov 20, 2007 10:53 am

Re: [Solved] Banner image?

Postby Hagar Delest » Thu Jul 12, 2012 9:37 pm

Hagar Delest wrote:You know what? I'm seeing exactly what RGB had! It just happened right now...
:shock:

Well, in fact, I made my first screenshot on a Windows XP machine (I was not at home).
:ouch:

@ kingfisher: the download button should be changed soon (imacat replied to my PM), there is another topic for the record.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28543
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: [Solved] Banner image?

Postby floris v » Sun Jul 15, 2012 3:46 pm

So far, the banner graphic for the Dutch nl forum has not been replaced, and I can't do it.
AOO 4.1.6 op Linux Mint
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Moderator
 
Posts: 4139
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands

Re: [Solved] Banner image?

Postby RGB » Tue Jul 17, 2012 10:13 pm

floris v wrote:So far, the banner graphic for the Dutch nl forum has not been replaced, and I can't do it.

I can see the new banner on all forums, including the nl.
There are two types of people: those who believe that there are two types of people and those who do not.

openSUSE Leap with KDE Plasma / LibO
User avatar
RGB
 
Posts: 1454
Joined: Mon Oct 08, 2007 1:34 am

Re: [Solved] Banner image?

Postby floris v » Tue Jul 17, 2012 10:38 pm

Reloading the page did it.
AOO 4.1.6 op Linux Mint
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Moderator
 
Posts: 4139
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands

Re: Banner image?

Postby imacat » Thu Sep 27, 2012 6:49 am

I did some simple fix to the background transparency issue.

Also, the .gif and .png is not a problem. Actually the browser still decode by the content of the images, not the suffix. I was only doing a quick hack.

acknak wrote:The images (all 450x77 PNGs) are here: AOO-forum-logos [DIR]


acknak: Do you have SVG source of these images? With the SVG source we can make the transparent background more pretty.
User avatar
imacat
Site Admin
 
Posts: 48
Joined: Sun May 20, 2012 1:13 am
Location: Taipei, Taiwan

Re: [Solved] Banner image?

Postby Hagar Delest » Thu Sep 27, 2012 8:14 am

Thanks so much, that's really great now!
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28543
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: [Solved] Banner image?

Postby RGB » Thu Sep 27, 2012 12:10 pm

Indeed, it looks great now! Many thanks!!
There are two types of people: those who believe that there are two types of people and those who do not.

openSUSE Leap with KDE Plasma / LibO
User avatar
RGB
 
Posts: 1454
Joined: Mon Oct 08, 2007 1:34 am

Re: Banner image?

Postby acknak » Thu Sep 27, 2012 3:25 pm

imacat wrote:...
acknak: Do you have SVG source of these images? With the SVG source we can make the transparent background more pretty.


Sorry, there is no svg, only Draw: http://home.martnet.com/~jes/temp/AOO-f ... o+l10n.odg

Unfortunately, Draw cannot export a graphic with a transparent background.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: [Solved] Banner image?

Postby Jan_J » Thu Sep 27, 2012 3:42 pm

InkScape can import pdf and save drawing as svg. But I'm afraid some gradients will be lost.
In viewtopic.php?f=102&t=53754&start=60#p237929 there was my attachment with svg-s obtained this technique.
JJ ∙ http://forum.openoffice.org/pl/
LO (6.1|6.0) ∙ AOO 4.1.5 ∙ Python (3.7|2.7) ∙ Unicode 11 ∙ LᴬTeX 2ε ∙ XML ∙ Unix tools ∙ Linux (2.6|3.x) ∙ Fedora ∙ CentOS ∙ SUSE
Jan_J
 
Posts: 143
Joined: Wed Apr 29, 2009 1:42 pm
Location: Poland

Re: [Solved] Banner image?

Postby imacat » Fri Sep 28, 2012 1:17 pm

Hmm... I shall see if I can get transparent PNG from ODG.
Many thanks. ^_*'
User avatar
imacat
Site Admin
 
Posts: 48
Joined: Sun May 20, 2012 1:13 am
Location: Taipei, Taiwan

Re: [Solved] Banner image?

Postby imacat » Sat Sep 29, 2012 7:22 pm

OK. The banners are now fully transparent. The image files, along with their ODG and SVG source are attached.

AOO-forum-logos-transparent.zip
The source files of the forum logos.
(251.27 KiB) Downloaded 169 times


It is created from ODG to SVG through PDF, using the procedure suggested by Jan_J, but the text is converted to vector graphic prior to the ODG to PDF conversion, so that the text renders the same whatever Inkscape does.
User avatar
imacat
Site Admin
 
Posts: 48
Joined: Sun May 20, 2012 1:13 am
Location: Taipei, Taiwan

Re: [Solved] Banner image?

Postby RGB » Sat Sep 29, 2012 11:15 pm

imacat wrote:OK. The banners are now fully transparent. The image files, along with their ODG and SVG source are attached.

AOO-forum-logos-transparent.zip


It is created from ODG to SVG through PDF, using the procedure suggested by Jan_J, but the text is converted to vector graphic prior to the ODG to PDF conversion, so that the text renders the same whatever Inkscape does.


:bravo: Everything look perfect now. Many thanks!
There are two types of people: those who believe that there are two types of people and those who do not.

openSUSE Leap with KDE Plasma / LibO
User avatar
RGB
 
Posts: 1454
Joined: Mon Oct 08, 2007 1:34 am

Previous

Return to Forum Governance

Who is online

Users browsing this forum: No registered users and 1 guest