[Solved] LibreOffice does not display the letters in menus

Help with installation and general system troubleshooting questions concerning the office suite LibreOffice.

[Solved] LibreOffice does not display the letters in menus

Postby milor » Thu Apr 27, 2017 10:42 am

LibO5 Windows 7 Home
wa64uv.png

:crazy:
Last edited by milor on Wed May 03, 2017 8:28 pm, edited 1 time in total.
Libreoffice on 5.3.0.3 on Windows 10
milor
 
Posts: 9
Joined: Wed Mar 01, 2017 7:52 pm

Re: LibreOffice does not display the letters in menus

Postby jrkrideau » Thu Apr 27, 2017 12:22 pm

The standard advice in such a situation is to reset the user profile. It seems to cure many strange and wonderful things in LibreOffice and Apache OpenOffice.
LibreOffice 5.1.4.2 Ubuntu 17.04 "Zesty Zapus"
jrkrideau
Volunteer
 
Posts: 3375
Joined: Sun Dec 30, 2007 10:00 pm
Location: Kingston Ontario Canada

Re: LibreOffice does not display the letters in menus

Postby milor » Thu Apr 27, 2017 6:01 pm

It is a new installation but also delete the whole profile. The Safe mode does the same.
Libreoffice on 5.3.0.3 on Windows 10
milor
 
Posts: 9
Joined: Wed Mar 01, 2017 7:52 pm

Re: LibreOffice does not display the letters in menus

Postby RoryOF » Thu Apr 27, 2017 6:04 pm

What Windows theme are you using?
Apache OpenOffice 4.1.4 on Xubuntu 16.04.03 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 25499
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: LibreOffice does not display the letters in menus

Postby Hagar Delest » Thu Apr 27, 2017 6:39 pm

Try to change the font of your system.
There was a glitch a long time ago, that may be the same: [Solved] All menues are in Greek letters.

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the edit button if your issue has been fixed.
AOO 4.1.4 on Xubuntu 17.10, (Artful Aardvark) and 4.1.3 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 27655
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: LibreOffice does not display the letters in menus

Postby milor » Thu Apr 27, 2017 6:53 pm

Theme: Windows 7

Font: Segoe UI
Libreoffice on 5.3.0.3 on Windows 10
milor
 
Posts: 9
Joined: Wed Mar 01, 2017 7:52 pm

Re: LibreOffice does not display the letters in menus

Postby RoryOF » Thu Apr 27, 2017 7:05 pm

Try changing your Windows system font and rebooting computer.
Apache OpenOffice 4.1.4 on Xubuntu 16.04.03 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 25499
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: LibreOffice does not display the letters in menus

Postby milor » Tue May 02, 2017 9:18 pm

Does the same, not fonts :(
Libreoffice on 5.3.0.3 on Windows 10
milor
 
Posts: 9
Joined: Wed Mar 01, 2017 7:52 pm

Re: LibreOffice does not display the letters in menus

Postby robleyd » Wed May 03, 2017 2:20 am

Try disabling the setting for Tools | Options | LibreOffice | View | Use OpenGL for all rendering
Cheers
David
Apache OpenOffice 4.1.4 - Windows 7
Apache OpenOffice 4.1.4 - Slackware 14.2 - 64 bit
User avatar
robleyd
Moderator
 
Posts: 1080
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: LibreOffice does not display the letters in menus

Postby milor » Wed May 03, 2017 10:53 am

You can show me visually how I can get to those menus ... because I can not see it.
Libreoffice on 5.3.0.3 on Windows 10
milor
 
Posts: 9
Joined: Wed Mar 01, 2017 7:52 pm

Re: LibreOffice does not display the letters in menus

Postby robleyd » Wed May 03, 2017 11:15 am

I don't have LibreOffice so I can't do screenshots - but if you go to the menu across the top of your LibreOffice window and click on Tools you should then be able to select the following choices.

 Edit: Sorry, not thinking. Obviously the menu can't be seen.... 
Last edited by robleyd on Wed May 03, 2017 2:04 pm, edited 1 time in total.
Cheers
David
Apache OpenOffice 4.1.4 - Windows 7
Apache OpenOffice 4.1.4 - Slackware 14.2 - 64 bit
User avatar
robleyd
Moderator
 
Posts: 1080
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: LibreOffice does not display the letters in menus

Postby Villeroy » Wed May 03, 2017 11:19 am

Start the office into the start screen which has only 3 menues and a grey side bar on the left. If you see any type of document on screen, hit Ctrl+W to close it.
First try: Hit Alt+F12. This is a shortcut of my LO 5.3 (just learned about that one).
If that shortcut does not work: The 3 menues are File, Options and Help. Click the one in the middle and the last submenu.
This is how it looks like with LO 5.3 on Linux:
Open_CL.png

I hope that Open CL is the same as Open GL on Windows. But you get all options from the left tree of categories by navigating with up/down arrow keys and open/close the nodes with right/left arrow keys. Can your read dialog contents?
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 16.04, OpenOffice 4.x & LibreOffice 5.x
User avatar
Villeroy
Volunteer
 
Posts: 24653
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: LibreOffice does not display the letters in menus

Postby gerard24 » Wed May 03, 2017 11:37 am

Drivers problem :
https://bugs.documentfoundation.org/sho ... ?id=107166

The best is to downgrade to 5.2.6
LibreOffice 5.2.6 on Windows Vista
gerard24
Volunteer
 
Posts: 913
Joined: Sat Oct 30, 2010 5:12 pm
Location: France

Re: LibreOffice does not display the letters in menus

Postby milor » Wed May 03, 2017 8:27 pm

gerard24 wrote:Drivers problem :
https://bugs.documentfoundation.org/sho ... ?id=107166

The best is to downgrade to 5.2.6


Perfect, thanks :)
Libreoffice on 5.3.0.3 on Windows 10
milor
 
Posts: 9
Joined: Wed Mar 01, 2017 7:52 pm

Re: [Solved] LibreOffice does not display the letters in men

Postby temporaryMan1233 » Sat Jul 29, 2017 11:28 am

As mentioned above it is a problem with the old ATI drivers. I simply changed Switchable Graphics settings to run LibreOffice on the integrated Intel graphics card instead of running it on the AMD graphics card. Using this method is better especially if your laptop is old and you can't update your ATI drivers.

Problem fixed thanks.
Windows 8.1 Pro
LibreOffice 5.4.0
temporaryMan1233
 
Posts: 1
Joined: Sat Jul 29, 2017 11:24 am

Re: [Solved] LibreOffice does not display the letters in men

Postby kurnosem » Thu Nov 09, 2017 1:54 pm

Try to disable Desktop Composition (Windows 7)
Image
OpenOffice 3.1 on Windows Vista
kurnosem
 
Posts: 1
Joined: Thu Nov 09, 2017 1:48 pm


Return to LibreOffice

Who is online

Users browsing this forum: Majestic-12 [Bot] and 2 guests