Date formatting changed after upgrade

Help with installation and general system troubleshooting questions concerning the office suite LibreOffice.

Date formatting changed after upgrade

Postby Baasha » Wed Jan 09, 2013 9:47 pm

I just upgraded to LO 3.6.2

I have a spreadsheet with a date column formatted as DD/MM/YY which up until now,has been working as expected. I noticed afer the upgrade that when I enter the date 5/1/13 it shows up in the column as 04/01/00, and in the formula bar as 1900-01-04 01:50:46. In addition, the same hours/minutes/seconds shows up no matter what the actual time of day is. Under options I have LO set up to recognize dates from 1930 to 2029. As mentioned, this only started after the upgrade.

Is this a known bug or am I missing something? I checked the bug page and I found a very old bug for the YEARFRAC function, but nothing else.
Baasha
 
Posts: 51
Joined: Fri Apr 11, 2008 9:32 pm

Re: Date formatting changed after upgrade

Postby Villeroy » Wed Jan 09, 2013 10:50 pm

This is not a known issue. It has nothing to do with "formatting". It is about wrong values. The 2-year setting nor any other setting has anything to do with it.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, no OpenOffice, LibreOffice 6.x
User avatar
Villeroy
Volunteer
 
Posts: 27089
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany


Return to LibreOffice

Who is online

Users browsing this forum: No registered users and 3 guests