Assembly error 1935

Help with installation and general system troubleshooting questions concerning the office suite LibreOffice.

Assembly error 1935

Postby Tranas Spietis » Sun Dec 11, 2011 7:29 am

LibreOffice install does not complete - displays error 1935 and then unwinds the install.

OpenOffice v3.3 was uninstalled prior to the LibreOffice install. Error occurs when "Publishing Product Infomation". - first part of error message - "'policy.1.0cli_ure,publicKeyToken="

Standard install on WinXP accepting all of the defaults.

It is apparently an assembly error, however the M$ description of the error is nebulous.

Any assistance would be appreciated.

Open Office 3.3 on Windows XP
Tranas Spietis
Posts: 1
Joined: Sun Dec 11, 2011 7:27 am

Re: Assembly error 1935

Postby floris v » Sun Dec 11, 2011 12:13 pm

AOO 4.1.6 op Linux Mint
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Posts: 4192
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands

Return to LibreOffice

Who is online

Users browsing this forum: No registered users and 2 guests