Long loading and formatting lost

Help with installation and general system troubleshooting questions concerning the office suite LibreOffice.

Long loading and formatting lost

Postby MLMcQuown » Mon Oct 31, 2011 9:14 am

Libre Office writer 3.4, Ubuntu ii.10 Is taking a long time to open a file that is already on desktop. Says it's 'importing' several minutes.
Also, why won't the ruler and formatting stay put? Almost every time I reopen the file, I have to go in and readjust paragraph formatting, particularly indent at beginning of para. Sometimes it won't last for even a few pages.

Title Edited. A descriptive title for posts helps others who are searching for solutions and increases the chances of a reply (Hagar, Moderator).
Libre Office 3.4, Ubuntu 11.10
Posts: 1
Joined: Mon Oct 31, 2011 6:15 am

Re: formats/loading

Postby Villeroy » Mon Oct 31, 2011 9:24 am

Try some other program to open your Microsoft Office document. Most likely you need Microsoft software to load Microsoft files 100% correctly.
http//zamzar.com is an online service which may be able to do a slightly better job converting the file into ODF. All Micrososft file formats, including the new shit, are designed to be as incompatible as possible.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, no OpenOffice, LibreOffice 6.4
User avatar
Posts: 27724
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Return to LibreOffice

Who is online

Users browsing this forum: No registered users and 1 guest