Page 1 of 1

[Issue] Upgrading LO disables spell check

PostPosted: Sun Oct 23, 2011 6:53 pm
by floris v
I found that all items in Available language modules in the LO 3.4.3 Language options had disappeared so I had to reset my user profile again. Is this just happening to me, or is it "normal behaviour"?

Re: Installing LO 3.4.3 corrupts user profile

PostPosted: Sun Oct 23, 2011 9:17 pm
by Villeroy
I run 3.3.4 and 3.4.3 on the same machine, sharing the same profile and without trouble.
Which language options disappeared?

Re: Installing LO 3.4.3 corrupts user profile

PostPosted: Sun Oct 23, 2011 10:25 pm
by floris v
The whole set in the top section - with hunspell and thesaurus. In fact, every time I install a new version of LO I have to uninstall the earlier version before installing the new one or there'll be some corruption - either the dictionaries aren't recognised or something else goes wrong.

Re: Installing LO 3.4.3 corrupts user profile

PostPosted: Sun Oct 23, 2011 10:45 pm
by thomasjk
If you are upgrading there is a known bug that has yet to be fixed that causes spell check not to work.

Re: [Issue] Upgrading LO disables spell check

PostPosted: Sun Oct 23, 2011 10:50 pm
by floris v
Thank you, tagged as issue and adjusted title.

Re: [Issue] Upgrading LO disables spell check

PostPosted: Sun Oct 23, 2011 10:56 pm
by franx
[Solved+Issue] 3.4.2 RC1 no dics installed Win7

See also LibreOffice · Users:
spell checking not working in LBO 3.4.3
<http://nabble.documentfoundation.org/spell-checking-not-working-in-LBO-3-4-3-tt3299202.html#a3302339>