[Solved] Not printing table cell grid?

Help with installation and general system troubleshooting questions concerning the office suite LibreOffice.

[Solved] Not printing table cell grid?

Postby OOGeek » Sun Jul 17, 2011 11:31 pm

Hello,
using LO 3.4.1 (Win7) here I see that table cell borders are not printed while preview looks okay?!
The borders are only printed correctly when the table is empty - as soon it contains text/images cell borders are blank.

This is the same when printing into a pdf or on paper suggesting it's not a driver problem.

see attachment

ideas?
Attachments
Untitled1.pdf
(108.41 KiB) Downloaded 603 times
Last edited by Hagar Delest on Mon Jul 18, 2011 8:33 pm, edited 1 time in total.
Reason: tagged [Solved].
LibreOffice 3.4.2 on Win7 64
OOGeek
 
Posts: 23
Joined: Mon Apr 05, 2010 12:08 am

Re: Not printing table cell grid?

Postby Hagar Delest » Sun Jul 17, 2011 11:54 pm

Can you upload the .odt file so that we have a look at it (see How to attach a document here)?
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28543
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Not printing table cell grid?

Postby OOGeek » Mon Jul 18, 2011 1:32 am

here the odt file attached
Attachments
Untitled 1.odt
(124.3 KiB) Downloaded 332 times
LibreOffice 3.4.2 on Win7 64
OOGeek
 
Posts: 23
Joined: Mon Apr 05, 2010 12:08 am

Re: Not printing table cell grid?

Postby Hagar Delest » Mon Jul 18, 2011 8:46 am

Works fine with 3.3.0. Can't test on LibO until this evening.
 Edit: Have tested the print to PDF only. But it works also with LibO 3.4. 
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28543
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Not printing table cell grid?

Postby Marek » Mon Jul 18, 2011 8:53 am

I can confirm this. Printing problems in LibreOffice 3.4.0 have been reported as one of the most annoying bugs. Unfortunatelly the situation hs not improved much in LibreOffice 3.4.1.

It seems that cell borders do not work together with graphics so if you have to use cell borders ant graphics at the same time the only workoround is to export the document to PDF and then print it. Be aware - use the in-built export feature and do not export the file to the PDF under virtual printer.
OOo 3.2.X on Ms Windows XP (Work) and Windows 7 (Home)
Marek
 
Posts: 43
Joined: Tue Aug 19, 2008 3:51 pm

Re: Not printing table cell grid?

Postby OOGeek » Mon Jul 18, 2011 9:20 am

Thanks Marek!

Just tested the pdf export and the grid is there.
About time this printing problem gets fixed :shock:
LibreOffice 3.4.2 on Win7 64
OOGeek
 
Posts: 23
Joined: Mon Apr 05, 2010 12:08 am

Re: Not printing table cell grid?

Postby franx » Mon Jul 18, 2011 8:25 pm

Printing your 'Untitled 1.odt" works fine with LibO 3.4.2 RC1 (Borders > Line > Width: 0,5 pt).
See also
→ Bug 37488 - PRINTING table borders in Writer not printed if there are also images in the document [...]
Status: RESOLVED WORKSFORME
LibreOffice 4.0.4 · WinXP
User avatar
franx
Volunteer
 
Posts: 540
Joined: Wed Nov 12, 2008 9:25 pm
Location: FRA 'n' QXB

Re: [Solved] Not printing table cell grid?

Postby OOGeek » Mon Jul 18, 2011 10:52 pm

Yep, confirmed, 3.4.2 RC1 is printing fine now
LibreOffice 3.4.2 on Win7 64
OOGeek
 
Posts: 23
Joined: Mon Apr 05, 2010 12:08 am

Re: [Solved] Not printing table cell grid?

Postby OOGeek » Mon Jul 18, 2011 11:46 pm

I just note RC1 (GB UI) does not install the Australian dictionary (no checkmark) - how can I do that?
LibreOffice 3.4.2 on Win7 64
OOGeek
 
Posts: 23
Joined: Mon Apr 05, 2010 12:08 am

Re: [Solved] Not printing table cell grid?

Postby Hagar Delest » Tue Jul 19, 2011 12:03 am

OOGeek wrote:I just note RC1 (GB UI) does not install the Australian dictionary (no checkmark) - how can I do that?

Please make another topic for this question.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28543
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to LibreOffice

Who is online

Users browsing this forum: No registered users and 2 guests