[Solved] Drawing on imported image

Discuss the presentation application

[Solved] Drawing on imported image

Postby MarkinPA » Sun Mar 10, 2019 2:13 am

Hello

I am able to draw a shape on an imported image (arrow, line etc). Afterwards, when I try to draw another arrow (line, etc), the image moves.

I've put the image to the back and that doesn't help.

When I draw a line, I move over the image to the start location, left click, then move my mouse to the end point. Instead of drawing a line, the image moves.

Cursor:

When I first want to draw a circle (for example) I click on the circle icon and my cursor changes to a small cursor with a small circle to the bottom right of it. After I draw the circle, and I wish to draw another one, I click again on the circle icon but the cursor appears as a small 4 arrowed cursor. Clicking on the image moves the image.
Last edited by MarkinPA on Sun Mar 10, 2019 4:59 pm, edited 1 time in total.
Open Office 4.1.5 Win 8.1 & 10
MarkinPA
 
Posts: 6
Joined: Sat Jul 14, 2018 7:24 pm

Re: Drawing on imported image

Postby FJCC » Sun Mar 10, 2019 3:55 am

The only way I can reproduce this problem is if the image is selected (has green squares along its border) when I try to draw a shape over it. I am out of ideas other than that. How are you inserting the image?
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7396
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: Drawing on imported image

Postby MarkinPA » Sun Mar 10, 2019 4:58 pm

Hello

I found the problem. My imported images are schematic diagrams and I make them large enough to stretch the entire width of the page in landscape mode. This has the consequence that they occupy most of the vertical height of the page as well. I draw colored transparent lines over various parts of the schematic to highlight various circuits.

After I am done drawing a line on the image, I click another place on the image. I didn't realize that I was not clicking on the white background, but rather on the imported image itself. When I did this and again selected the line drawing tool, the image was still selected and moved when I attempted to draw a new line. What keyed me onto this was "Bitmap selected" in the lower left corner.

Now when I'm done drawing a line I simply scroll up and click outsied of the image, then select the line drawing tool again. Line drawing now works as expected.
Open Office 4.1.5 Win 8.1 & 10
MarkinPA
 
Posts: 6
Joined: Sat Jul 14, 2018 7:24 pm


Return to Impress

Who is online

Users browsing this forum: No registered users and 1 guest