[Solved] Delay inside Notes windows

Discuss the presentation application

[Solved] Delay inside Notes windows

Postby Steve5 » Sat Feb 02, 2019 7:16 pm

I have two presentations. When I try an edit it the one with 120 slides - the notes inside each slide - there is a three or four second delay. For instance, when I want to edit the text and click the cursor at the spot I want to change, it takes three or four seconds for the cursor to appear. Maybe longer. There's also a delay when backspacing to remove text. And when I want to remove a block of text, first there's the delay of getting the cursor at the beginning of the text, then I'll scroll to the last part that I want to remove, but it'll take a good five seconds for the text to highlight. And when I go to clear it, again, there's a delay for the text to disappear.

There's no delay when editing the slides themselves. Only the text in the "Notes" windows.

I also have a presentation of 55 slides. And the delay isn't as bad. So I guess it's the fact that the 120 slide presentation is bigger. But there shouldn't be any delay. Can anything be done about this?

I am using an older Libre Office version, 5.2.5.1 Would updating help? The reason why I was always hesitant to update it was because I don't want to mess anything up.

I just tried it in Open Office, and there is no sluggishness or delay at all. So there must be an issue within Libre. I was using Open Office up until a few years ago but switched to Libre because when I clicked on a slide while editing, it would take me to the first slide instead.

Thanks.
Last edited by Hagar Delest on Fri Feb 08, 2019 11:20 pm, edited 1 time in total.
Reason: tagged solved
OpenOffice 4.1.6, Libre Office 6.0.7.3, Windows 8.1 (All three have issues)
Steve5
 
Posts: 126
Joined: Sun Oct 20, 2013 4:23 am

Re: Delay inside Notes windows

Postby NOUR » Wed Feb 06, 2019 8:41 pm

Steve5 wrote:I have two presentations. When I try an edit it the one with 120 slides - the notes inside each slide - there is a three or four second delay. For instance, when I want to edit the text and click the cursor at the spot I want to change, it takes three or four seconds for the cursor to appear. Maybe longer. There's also a delay when backspacing to remove text. And when I want to remove a block of text, first there's the delay of getting the cursor at the beginning of the text, then I'll scroll to the last part that I want to remove, but it'll take a good five seconds for the text to highlight. And when I go to clear it, again, there's a delay for the text to disappear.

There's no delay when editing the slides themselves. Only the text in the "Notes" windows.

I also have a presentation of 55 slides. And the delay isn't as bad. So I guess it's the fact that the 120 slide presentation is bigger. But there shouldn't be any delay. Can anything be done about this?

I am using an older Libre Office version, 5.2.5.1 Would updating help? The reason why I was always hesitant to update it was because I don't want to mess anything up.

I just tried it in Open Office, and there is no sluggishness or delay at all. So there must be an issue within Libre. I was using Open Office up until a few years ago but switched to Libre because when I clicked on a slide while editing, it would take me to the first slide instead.

Thanks.


Hi,
The bigger the presentation the bigger the trouble.
Had the same problem, and even with relative small presentation (about 40 slides) when I'm working with my mini PC (Atom processor) Impress can take really long time to react.

Try with a more powerful PC, that's the only solution.
LibreOffice 5.3 on Mint 18.0
NOUR
 
Posts: 2
Joined: Thu Jan 31, 2019 10:40 pm

Re: Delay inside Notes windows

Postby Steve5 » Fri Feb 08, 2019 10:45 pm

I updated Libre Office and it looks like it cleared it up.
OpenOffice 4.1.6, Libre Office 6.0.7.3, Windows 8.1 (All three have issues)
Steve5
 
Posts: 126
Joined: Sun Oct 20, 2013 4:23 am


Return to Impress

Who is online

Users browsing this forum: No registered users and 3 guests