Problems trying to install PhotoAlbum macro

Discuss the presentation application

Problems trying to install PhotoAlbum macro

Postby muckshot » Wed Nov 01, 2017 12:28 am

I'm creating an automatic slideshow for my fathers funeral service and I'm trying to add 200+ images, each on one slide into Impress. I came across the "Impress Photo Album Creator" macro and tried to install it but nothing happens. Is there a certain way to get it to install, or, is there another way to go about doing this? I could just manually add the images slide by slide, but that will take me hours. Any help is appreciated. Thank you.
OpenOffice 4.1.4 on Windows 8.1
muckshot
 
Posts: 1
Joined: Wed Nov 01, 2017 12:21 am

Re: Problems trying to install PhotoAlbum macro

Postby FJCC » Wed Nov 01, 2017 2:19 am

I just tried this extension following these directions and it worked as advertised.
How to install: in menu Tools->Extension Manager just add the whole unpacked zip archive and then you should see a new menu-item in Tools->Add-Ons->Create Photo Album.

Is that the extension you tried and did you follow those instructions? The instructions don't mention that you have to restart OpenOffice after adding the extension.
AOO 3.4 or 4.1 on MS Windows XP ( before 2013-08-03) or Windows 7
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 6629
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA


Return to Impress

Who is online

Users browsing this forum: No registered users and 5 guests