Inserting 1 jpeg, get many

Discuss the presentation application

Inserting 1 jpeg, get many

Postby SuzanneR » Sat Oct 21, 2017 6:42 pm

Hi All

I'm creating a slide presentation using OO 4.15 on a MacBookPro.

I've made many presentations in the past and have never had this problem before:

When I either cut and paste or drag and drop a jpeg into a slide, I get multiple images, not just a single image.

so, instead of 1 graphic, I get XXXXXXXX
XXXXXXX
XXXXXXX over all the text!

halp!!!!
:crazy:
OpenOffice 4.1.4 on MacBookPro
SuzanneR
 
Posts: 3
Joined: Sat Oct 21, 2017 6:35 pm

Re: Inserting 1 jpeg, get many

Postby RoryOF » Sat Oct 21, 2017 6:48 pm

I've just tried with /Insert /Picture /From file on Xubuntu and all is well. Also tried with Cut/Paste and drag. All OK. Perhaps a Mac user would try?
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28563
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Inserting 1 jpeg, get many

Postby Zizi64 » Sat Oct 21, 2017 6:49 pm

cut and paste or drag and drop a jpeg into a slide


Use the regular way from the menu.
Insert - Picture - From file

And always use optimized (color depth and pixel size) pictures. Use third party softwares for the optimization.
Tibor Kovacs, Hungary; LO4.4.7, LO6.1.5 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.2; AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 7825
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Inserting 1 jpeg, get many

Postby John_Ha » Sat Oct 21, 2017 6:51 pm

Also see [Tutorial] Some useful hints on using images for a discussion on how best to handle images, and why you should never paste a JPG into AOO
AOO 4.1.6, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the Writer guide.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 6572
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: Inserting 1 jpeg, get many

Postby John_Ha » Sat Oct 21, 2017 7:33 pm

SuzanneR wrote:When I either cut and paste or drag and drop a jpeg into a slide, I get multiple images, not just a single image.

so, instead of 1 graphic, I get XXXXXXXX
XXXXXXX
XXXXXXX over all the text!

What do you mean by that?

Do you literally get the characters X all over your page? Or do you get something else?

Can you upload an image of your page or, preferably, an Impress file to show the problem?
AOO 4.1.6, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the Writer guide.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 6572
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: Inserting 1 jpeg, get many

Postby SuzanneR » Sat Oct 21, 2017 10:48 pm

Appreciate your help, but now am beyond frustrated.

I tried to UL the Impress file, too big. Compressed, "still to big"
Screenshots "invalid"
Pictures: "file is invalid"

I've downloaded a new copy of OO and restarted computer.
Any other ideas welcomed.
OpenOffice 4.1.4 on MacBookPro
SuzanneR
 
Posts: 3
Joined: Sat Oct 21, 2017 6:35 pm

Re: Inserting 1 jpeg, get many

Postby robleyd » Sun Oct 22, 2017 2:15 am

Upload your problem document to a file sharing service such as Mediafire and post the link to it here.

Perhaps try resetting your user profile? See Q02/A02 in [Tutorial] Mac FAQ

Your signature says "OpenOffice 4.15 on MacBookPro"; the latest AOO version is 4.1.4. Perhaps you might consider correcting that - How to update your signature - so there is no chance of receiving an answer not based on your current version of AOO.
Cheers
David
Apache OpenOffice 4.2.0 Build 9820 alpha version - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 2569
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Inserting 1 jpeg, get many

Postby SuzanneR » Sun Oct 22, 2017 4:10 am

thanks, fixed my sig....using Keynote in Icloud for now, getting local help tomorrow - thanks to ALL for your help!
OpenOffice 4.1.4 on MacBookPro
SuzanneR
 
Posts: 3
Joined: Sat Oct 21, 2017 6:35 pm


Return to Impress

Who is online

Users browsing this forum: No registered users and 3 guests