Critical issue in Presentations

Discuss the presentation application

Critical issue in Presentations

Postby sanjeeme » Wed Sep 20, 2017 7:58 am

Dear Friends

We have very serious issue in OO Impress. When I run the slideshow, the application going to freeze/stuck and unable to do anything until I closed it. I updated the OO to a newer version (4.1.3) but the problem remains same. We have used Open Office over one year at our office in more than 60 PCs which run on Windows 8.1. But now this problem spread to all the PCs. Anyone can't play the slideshow even if there no any animations. We can create and customize all the animations but this problem arised when we going to play the slideshow.

This is the second time I posted this issue and early several solutions were given by the experts but those not worked for us. My first thread was here: https://forum.openoffice.org/en/forum/v ... 10&t=88513

I tested following solutions but those not worked.

- Increased the Memory capacity
- Tried to optimised the display using Try /Tools /Minimise Presentation
- Set Macro security to low
- Rename the "user" folder
- Disabled the Anti-Virus and tried

I don't think I'm the only one who experiencing this issue. If there any question please let me know and help me to find some proper solution(s).

Best Regards
Sanjee
OpenOffice 3.1 on Windows XP/8/8.1
sanjeeme
 
Posts: 37
Joined: Thu Nov 12, 2015 7:44 am

Re: Critical issue in Presentations

Postby RoryOF » Wed Sep 20, 2017 10:38 am

Did you try starting Windows in Safe Mode and then running your presentations in OpenOffice?
Apache OpenOffice 4.1.6 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28147
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Critical issue in Presentations

Postby John_Ha » Wed Sep 20, 2017 2:09 pm

When I google seh exception access I get lots of hits for both AOO and LO suggesting it is a real problem for many users. Do any of them help?

Can you upload a copy of a presentation which causes the problem - 128 kB max here, or use a fileshare site like Dropbox, Google Drive or mediafire.com.

If you would prefer not to upload it in public can you send it to me? I have sent you my email ID by Private Message - check your messages.

 Edit: Did you search the forum with seh exception (you must have at least one word with 4 or more characters)?

See [Solved] SEH Exception Error Message which increased the graphics cache memory.

Tools > Options > OpenOffice > Memory. Set Graphics cache to 256 MB 
AOO 4.1.6, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the Writer guide.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 6334
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: Critical issue in Presentations

Postby sanjeeme » Fri Sep 22, 2017 11:48 am

Dear RoryOF

No I didn't try this in Safe Mode. I will.

Dear John_Ha

There are no special file. All presentation files gave this error even new tamplates (when we going to play the slideshow). That is the major issue.

Cheers !!
OpenOffice 3.1 on Windows XP/8/8.1
sanjeeme
 
Posts: 37
Joined: Thu Nov 12, 2015 7:44 am

Re: Critical issue in Presentations

Postby John_Ha » Fri Sep 22, 2017 3:27 pm

Try this file - does it cause problems?
Attachments
test.odp
(58.81 KiB) Downloaded 51 times
AOO 4.1.6, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the Writer guide.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 6334
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: Critical issue in Presentations

Postby sanjeeme » Tue Oct 03, 2017 11:04 am

John_Ha wrote:Try this file - does it cause problems?


Dear John_Ha

Yes, same issue happened with your file too. Here I attached the screenshot about the error given by the application. Editing or any changes can be done but when we going to run the presentation this error arised.

cheers !!
Attachments
test1.jpg
OpenOffice 3.1 on Windows XP/8/8.1
sanjeeme
 
Posts: 37
Joined: Thu Nov 12, 2015 7:44 am

Re: Critical issue in Presentations

Postby RoryOF » Tue Oct 03, 2017 11:23 am

John_Ha's file opened and displayed as a slideshow correctly for me using OO 4.1.3 running on Wndows XP with default setting under /Tools /Options /OpenOffice /Memory.
Apache OpenOffice 4.1.6 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28147
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Impress

Who is online

Users browsing this forum: No registered users and 3 guests