[Solved] Text Over Symbols

Discuss the presentation application

[Solved] Text Over Symbols

Postby cperone2000 » Thu Jul 13, 2017 7:48 pm

Hello all,

This is my second day using OpenOffice and I appear have come across an issue. I created a presentation, saved it, and attempted to reopen it. When I reopened it, all the text and photos were there, however the images from the "Gallery" were not. Instead, red text covered the areas where they used to be. I'm talking about the Gallery OpenOffice provides with all the different shapes, etc. How do I get rid of the red and get my symbols back? Any help is appreciated. Thanks.

-Connor
Last edited by Hagar Delest on Wed Jul 26, 2017 9:37 pm, edited 1 time in total.
Reason: tagged [Solved].
-Connor
Running OpenOffice 4.1.3 on Mac's OS 10.7
cperone2000
 
Posts: 3
Joined: Thu Jul 13, 2017 7:41 pm

Re: Text Over Symbols

Postby acknak » Thu Jul 13, 2017 8:50 pm

Greetings and welcome to the community forum!

What document format are you saving to? Saving to any format other than OOo's native ODF format (.odp for presentations) carries some risk of losing formatting or possibly content. If you're not saving as ODF, try that and see if you still have a problem.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Text Over Symbols

Postby cperone2000 » Thu Jul 13, 2017 8:54 pm

Hello,

I did save it in the native ODF format (.odp). I didn't try to save it any other way nor did I try to export it or convert it. I just opened it up again and it was messed up. Thanks.
-Connor
Running OpenOffice 4.1.3 on Mac's OS 10.7
cperone2000
 
Posts: 3
Joined: Thu Jul 13, 2017 7:41 pm

Re: Text Over Symbols

Postby acknak » Fri Jul 14, 2017 2:50 pm

Ok, well, it sound like you may have linked the symbols rather than embedded the actual data for the graphic. I'm not sure how that would happen unintentionally, but you can check by Edit > Links ... if that menu is active and you see a dialog window with a list of items, then the symbols are not part of the presentation but have to be loaded from separate files. If OO Impress can't find the file, then you get an empty rectangle.

If you do find links, you can break the links and embed the symbols inside the presentation file by using the "Break" button on the Edit > Links dialog window.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Text Over Symbols

Postby cperone2000 » Tue Jul 25, 2017 5:03 pm

The break button worked. Thank you so much! You're a lifesaver!
-Connor
Running OpenOffice 4.1.3 on Mac's OS 10.7
cperone2000
 
Posts: 3
Joined: Thu Jul 13, 2017 7:41 pm


Return to Impress

Who is online

Users browsing this forum: No registered users and 3 guests