Slides being skipped during presentation

Discuss the presentation application

Slides being skipped during presentation

Postby High_Iron » Wed Feb 01, 2017 12:14 am

Sometimes, a slide will be skipped during the presentation. This has been happening for several years. Copying and deleting the slide, and then re-adding the slide doesn't fix the problem. The only way I've been able to fix the slide in question, is to delete it and rebuild the slide. This is time consuming. On my current presentation that I have been developing for about a month, it has happened to two slides.

If I start the presentation on the bad slide, it displays and functions properly, but if I start the presentation anywhere before the slide, it skips right over it to the slide following the skipped slide.

Is there a way to "rehook" all the slides, i.e., some function I can click on which restores the links between slides?
Open Office 4.1.5 on Windows 10
User avatar
High_Iron
 
Posts: 12
Joined: Tue May 26, 2015 3:26 am
Location: Houston, Texas, USA

Re: Slides being skipped during presentation

Postby RoryOF » Wed Feb 01, 2017 12:21 am

Possibly try /Tools /Minimise presentation. This will optimise a copy of your presentation for the target projector, leaving the original untouched.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29454
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Slides being skipped during presentation

Postby High_Iron » Wed Feb 01, 2017 12:54 am

Thanks. I'll give that a try the next time it happens, which probably won't be too long.
Open Office 4.1.5 on Windows 10
User avatar
High_Iron
 
Posts: 12
Joined: Tue May 26, 2015 3:26 am
Location: Houston, Texas, USA

Re: Slides being skipped during presentation

Postby RoryOF » Wed Feb 01, 2017 1:00 am

It may be that here is some peculiarity in the troublesome slides - perhaps over sized images; if this is so, /Tools /Minimise presentation will reduce these to just what is necessary, which may solve the problem.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29454
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Slides being skipped during presentation

Postby High_Iron » Wed Feb 01, 2017 5:11 am

Possible solution did not seem to work I was working on my presentation and noticed a new slide was being skipped. I went to the tool bar and instigated the process to minimize the presentation as was suggested. I carefully responded on each of the pages, and when it minimized the project, it removed six slides from the project, including the one that was being skipped. Evidently, it thought the ones being skipped were not being used. I guess the skipping of some slides is a break in the program. Now I have to go through and figure out which slides are being skipped. At least I know there are probably six of them.

I suppose this highlights a "feature" of the program: Slides can exist in a presentation that are not being used. Haven't the slightest idea how you make a slide be skipped, though. Maybe I can search for that feature in Impress, and possibly "reverse" that on the slides being skipped, and then they might work.

This gives me another idea. I've noticed that some slides appear "hazy" on the left slide display. Perhaps these are problem slides. Anybody know why slides would appear hazy on the left scroll panel?
Open Office 4.1.5 on Windows 10
User avatar
High_Iron
 
Posts: 12
Joined: Tue May 26, 2015 3:26 am
Location: Houston, Texas, USA

Re: Slides being skipped during presentation

Postby High_Iron » Wed Feb 01, 2017 5:24 am

Maybe this is the problem: I think the hazy slides in the panel on the left are "hidden" slides. They seem to get skipped in the presentation. I clicked on these to "Show Slide", and now they are being displayed in the presentation.

I have no idea how they got clicked to be hidden. At least I know how to fix them now.

I don't know if this is related, but lately I have found slides that are duplicated, and I did not insert them. For example, I had a video slide, and somehow it got duplicated. The duplication showed up as a hazy slide. I definitely would not have inserted a duplicate of that slide, as I only need the video viewed once.

This Impress is a pretty neat program, but it sure seems to have some bugs and is sometimes difficult to use. This is about the sixth presentation I have created, and it seems the better I get at it, the more bugs I find.
Open Office 4.1.5 on Windows 10
User avatar
High_Iron
 
Posts: 12
Joined: Tue May 26, 2015 3:26 am
Location: Houston, Texas, USA


Return to Impress

Who is online

Users browsing this forum: No registered users and 3 guests